Wurm: Nachi.B.1

Dieses Thema im Forum "Sicherheit" wurde erstellt von DerKoesi, 18. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DerKoesi

    DerKoesi Halbes Megabyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    733
    Ich habe nach einer Infizierung mit einem Trojaner mein System heute komplett neu aufgesetzt.

    Ich habe meine Festplatte komplett formatiert, und meine Komponenten NUR aus sicheren Quellen bezogen. (CD's des Herstellers, PC-Welt-Cd's...)

    Nun habe ich gerade zum ersten mal mein Internet gestartet. Ich habe mir DirectX9 von der Microsoft Seite heruntergeladen, und 3dmark2001se von der Futuremark-Seite.

    Vorher hatte ich das Virenprogramm "Antivir PE" per Auto-Update auf den neusten Stand gebracht.

    nun meldet mir Antivir, dass 2 Dateien (unter anderem die svchost.exe den Wurm "Worm/Nachi.B.1 enthalten...

    Ich habe bisher nur mit Mozilla gesurft, und war 100&ig auf keiner unsicheren Seite.

    WIE kann ich mir das Ding denn zugezogen haben???

    Bitte helft mir!

    Danke&Gruß,
    Jens
     
  2. DerKoesi

    DerKoesi Halbes Megabyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    733

    So hab ich's gemacht... und jetzt läufts scheinbar wieder.

    (BTW: Der letzte Satz meines letzten Postings war auch nicht wirklich ernst gemeint.)

    Habe bis auf einige wichtige Dateien (nicht ausführbar!) keine Daten vom betroffenen Rechner übernommen.

    Gruß,
    Koesi
     
  3. Gast

    Gast Guest

    Klüger wäre es, den Patch über einen sauberen PC zu ziehen und dann auf dem betroffenen und NOCHMALS neuaufgesetzten VOR dem ersten Onlinegang aufzuspielen...zusammen mit allen anderen lokal und virenfrei gespeicherten Patches.

    *kopfschüttel*
     
  4. DerKoesi

    DerKoesi Halbes Megabyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    733
    Jap, hast recht.
    Habe auch gerade bei Sophos gelesen, dass der Wurm die selbe Schwachstelle nutzt, wie der "blaster".

    Ich werde neu aufsetzen (mal wieder ;) und den Patch als erstes ziehen.

    Hoffe nur, dass der Wurm mich nicht schneller findet... :/

    Koesi
     
  5. Gast

    Gast Guest

  6. Gast

    Gast Guest

    Sorry, aber es ist mir völlig unbegreiflich, dass so etwas nach etlichen Monanten seit dem ersten Auftreten des "Blaster" noch immer passiert. Das Betriebssystem muss VOR der ersten Verbindung zum Internet entsprechend abgesichert werden!

    http://www.ntsvcfg.de

    Patchen, patchen, patchen!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen