www.google.de verursacht Zonealarm-Seitenaufruf

Dieses Thema im Forum "Browser" wurde erstellt von Boersenfeger, 12. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Tach,

    wenn ich seit neuestem www.Google.de aufrufe, egal ob manuell eintippen oder per Favoritenaufruf, erhalte ich im FF 1.0.2 folgenden Seiteninhalt:

    Notice from Zone Labs Internet Security

    This page is to notify you that ZoneAlarm has detected a problem with your installation, and therefore has restricted Internet access from your machine for your protection. Don’t panic! The step-by-step instructions listed here will help you to determine the problem and explain how to resolve the issue.

    Please print this page out first. If you don't have a printer setup or you use a network printer, please click here to get a word version of this page and save it.

    Note: If you have a Cisco VPN client installed and were re-directed to this page, please follow the directions here.

    Why did this happen?
    There was an error on your computer that is preventing your ZoneAlarm security product from properly starting. Because this condition is similar to a condition where a hacker is trying to disable your security, your ZoneAlarm security product has blocked would-be hackers by locking down your computer from outside Internet attacks. You should verify that your system is clean of any viruses or Trojans before restoring Internet access. Check with your antivirus support site for help and special tools to remove viruses.

    How long will it take to restore my access?
    It will take between 5 and 15 minutes to restore Internet access.

    Instructions to restore Internet access

    First try this:

    1. Restart your computer. (To do this, click Start, select Shut down, select Restart from the drop-down menu, and then click OK.)
    2. After restarting, check your Internet access. Try this up to three times to see if your Internet access is restored. If this does not restore your access, proceed to step B below.

    If above doesn’t work, do this:

    1. In your ZoneAlarm security product interface, go to the Overview Panel, click on the Preferences tab, and uncheck "load ZoneAlarm [product] at start-up" as shown in figure 1 below.
    2. Reboot your computer. (To do this, click Start, select Shut down, select Restart from the drop-down menu, and then click OK.)
    3. In this third step, you will be renaming your Internet logs folder. This simple step only takes a moment—just follow the instructions carefully below. Please note: Deleting your Internet logs is necessary to restore Internet access, but you will lose your ZoneAlarm security product settings as a result.

    a. Click on Start, select Search, and then For files or Folders.
    b. In the box titled "search for files or folders named:" type the following exactly, with quotes: "internet logs"
    c. In the box titled "look in:" select Local Harddrives…
    d. Now press Search Now
    e. In the results to the right you will see a folder called Internet Logs. Typically, this is located at:
    i. C:\Windows\Internet Logs (for Win 9x/XP)
    ii. C:\Winnt\Internet Logs (for Win 2000/NT)
    f. To rename the folder, simply right-click your mouse on the word "Internet Logs," select Rename and then type in a new name in the text field such as "oldlogs." Press Return when done.

    4. Reboot your computer. (See step 2 above)

    You should now have Internet access. (If you do not, click here.) To restore your security, install the latest version of your product by clicking the correct link below:

    Figure 1: Unchecking "load at startup" as shown with the red circle below.

    Advanced instructions:

    You have been taken to this area if you have tried previous steps to restore Internet access and have been unsuccessful. Thank you for your patience.

    1. Removal will require using Safe Mode and editing the registry. If you are not comfortable using these, you should seek out someone more knowledgeable in their use. Please click here to view the instructions necessary to restore Internet access. This will take approximately 15 minutes.
    2. If you are unable to complete these steps yourself, you may contact Zone Labs Technical Support via fax at 415/343-0057. Someone will contact you as quickly as possible and in the order your fax was received and will follow the exact steps above with you by phone.

    Der Seitenname heißt dann VSMON - Lockup Server, die URL ändert sich aber nicht!

    Bei dem Versuch auf den Link: please click here , zu klicken, erhalte ich eine 404 FehlerMeldung:

    SeitenURL


    Die Umbenennung des Ordners Internet Logs, wie im Text vorgeschlagen behebt das Problem nicht.

    Der Aufruf im IE 6 neuester Prägung liefert diese Fehlerseite nicht!

    Wenn ich z.B.

    diese

    als Googlefavorit einspeichere, geht alles wie immer, nur das ich halt mit der Ergebnisseite bei Google starte!

    Wer hat eine Ahnung, was der Auslöser ist?

    Virensuche, Trojaner und ähnliches liefert kein negatives/positives Ergebnis!

    WIN 98SE, alle UpDates, FF, IE6, FRITZDSL, ZONEALARM, ANTIVIR, HiJackThis, SpyBot, AdAware, Spywareblaster

    Für Vorschläge der wohlmeinenden Art :D wäre ich sehr verbunden!

    Gruß
    Börsenfeger
     
  2. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Vorab, ich kenne ZA nicht. Schau mal, ob Du hier Ansätze findest.
     
  3. Trotzkopf

    Trotzkopf Byte

    Registriert seit:
    9. Februar 2005
    Beiträge:
    32
    Hallo Boersenfeger,

    ich hatte ein ähnliches Problem und glaube, dass es Zone Alarm verursachte.

    Nach einem Up-Date von ZA hatte ich nämlich riesige Probleme und habe es deinstalliert. Danach konnte ich jedoch lange Zeit die Seite meines Providers per Internet nicht mehr abrufen - weder mit FF noch mit IE. Die Suche nach Trojanern, Viren etc. ergab auch nichts Auffälliges.
    Nach mehreren Telefonaten meinte die Leute, dass aufgrund der Deinstallation von ZA eine Datei übrig sein könnte, die den Seitenaufbau blockiert.
    Einige Wochen später erschien plötzlich die Seite, die du oben beschrieben hast. Da ich ja wusste, dass ich tatsächlich ein Problem mit ZA hatte, habe ich die Schritte genauestens befolgt (jedoch mit einem mulmigem Gefühl ;)), also neu installiert und danach wieder deinstalliert. Nun läuft wieder alles einwandfrei.

    Vielleicht hattest du in letzter Zeit auch ein Problem mit Zone Alarm?

    Liebe Grüsse,
    Trotzkopf
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen