WXP, LW Problem

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von SaarC, 26. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SaarC

    SaarC Byte

    Registriert seit:
    26. April 2006
    Beiträge:
    81
    Hallo

    Hätte da ein kleines Problem.
    Würde gerne eine WinXP Neuinstallation durchführen und es funzt nicht :aua:

    Er bootet nicht von der CD.
    Bekomme beim hochfahren zwar angezeigt das ich zum starten der CD ne beliebige Taste drücken soll aber das funktioniert nicht.

    Was ich schon alles untersucht habe:

    AutoPlay: ist OK
    Bios: ist Ok (erst CD-Laufwerk dann HDD-0)
    Regedit: Wert der Laufwerke auf 1 gesetzt (Autostart)

    Es ist ein DVD-Laufwerk und ein CD/Brenner Laufwerk eingebaut.


    Habe das Programm schon sehr oft Neuinstalliert aber diese Probleme hatte ich noch nie.


    Hoffe mir kann jemand helfen.

    Gruss Chris
     
  2. Winnie The Pooh

    Winnie The Pooh Viertel Gigabyte

    Registriert seit:
    12. September 2004
    Beiträge:
    3.247
    Kann es sein, daß der Datenträger defekt ist?
     
  3. SaarC

    SaarC Byte

    Registriert seit:
    26. April 2006
    Beiträge:
    81
    Nein defekt ist er nicht. Kann Ihn ganz normal starten.
    Die Autostart-Funktion geht auch, habe es mit ner anderen Installations-CD getestet.
    Ist wie schon geschrieben nur beim booten.
    Lesen tut Er zwar immer erst wie gewollt das Laufwerk aber startet dann direkt die Festplatte ohne den Inhalt der CD auszuführen.

    Habe heute auch schon einigemale Windows mit der CD "repariert" um zu testen ob es an der liegt.

    P.S. Ist eine Recovery CD die auch zu diesem PC gehört.


    Was ich vielleicht noch erwähnen sollte, ist das der Rechner durch ein überbrennen einer CD beide Laufwerke nicht mehr erkannte. Habe es dann über Hotkey wieder einschalten können.

    Was damals auch ausgeschaltet wurde, ist der COM4-Anschluss (gelbes Ausrufezeichen). Den habe ich bisher nicht wieder hinbekommen.
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Hast du eine USB-Tastatur?

    Hast du schon probiert ob andere Boot-CDs funktionieren (Linux, andere Windows-Versionen)?
     
  5. SaarC

    SaarC Byte

    Registriert seit:
    26. April 2006
    Beiträge:
    81
    Hi!

    Bin gerade fertig geworden mit dem neu aufsetzen.

    Und ja es lag an der USB Tastatur die beim hochfahren nicht reagierte.
    Was macht man wenn man keine mit normalem Anschluss hat?
    Habe zum glück nen Adapter zum umwandeln des Anschlusses.

    :aua: :aua: :aua: :aua: :aua:

    Danke euch trotzdem für eure Zeit!
    Danke
     
  6. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Das was du gemacht hast, einen USB-PS/2 Adapter verwenden.

    Oder im BIOS den "USB-Legacy Support" aktivieren.
     
  7. Eric March

    Eric March CD-R 80

    Registriert seit:
    11. September 2003
    Beiträge:
    7.069
    Wozu gibt es diese blöde Legacy-Option überhaupt wenn sie nicht standarmäßig eingeschaltet ist damit man überhaupt ans BIOS rankommt kommt sie bei Bedarf (wann immer der bestände) auszuschalten??? :spinner:

    Ich erwarte eigentlich, dass ein CMOS-Reset das managen müsste. Wenn nicht betrachte ich so ein Board (jepp!) als Schrott-ab-Werk! :comprob:
    (Ja, ich gehöre zu den fossilen Junkies die auf PS/2 für Maus & Tastatur schwören, außer bei Laptops wenn ich die in Pfelge kriege.)
     
  8. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Da bist du nicht der einzige. ;)

    Ich müsste jetzt nachsehn, aber wenn mich nicht alles täuscht ist das bei den Boards in meinen Rechnern zuhause ab Werk auf "enabled". Mag sein dass es Hersteller gibt die das auf "disabled" voreinstellen, oder der TO hat irgendwann mal im BIOS Einstellungen "optimiert"...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen