1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Xelo9500Pro Probleme!!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von real_bluescreen, 27. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. real_bluescreen

    real_bluescreen Byte

    Registriert seit:
    14. Dezember 2001
    Beiträge:
    8
    hi,

    habe probleme mit meiner Xelo 9500Pro , alles was mit 3D zu tuen hat funzt nicht. konnte alte spielstände plötzlich nicht mehr laden ( Matrix) und seit dem geht ,was 3D betrifft, nix mehr .ausser ich stelle den hardwarebes. ganz runter.. was noch läuft ist aoe (selbst das ruckelt)aber dann hört es schon wieder auf. die karte ist 4mon. alt . jede hilfe wär super.

    Chip---------Athlon 2800xp
    Mainb.------MSI KT4A Ultra
    Sys.---------WIN Xp Pro
    Netz--------350 Watt 3,3V- 28.0A , +5V- 30.0A , +12V-15.0A , - 12V-0.8A , +5VSB-2.0A
    RAM---------256MB 333

    hab 2 lüfter vorne einen kleinen hinten, an der seite sind schlitze im gehäuse, hab auch rundkabel drin und alle kabel mit klett-tabe aus dem weg geräumt , von daher schliesse ich hitze mal aus.
    was den treiber betrifft hab ich den mitgelieferten drauf ,von catalist find ich irgendwie keinen der auf die 9500pro passt

    thx
     
  2. real_bluescreen

    real_bluescreen Byte

    Registriert seit:
    14. Dezember 2001
    Beiträge:
    8
    danke NOR es hat mit dem neuen treiber gefunzt, hab schon schlimmeres befürchtet :-)

    danke :-))) bye
     
  3. Nor

    Nor Halbes Megabyte

    Registriert seit:
    25. März 2003
    Beiträge:
    684
    hi

    mach den catalyst 3.7 drauf .

    könntest auch deine festplatte mal mit PURGATIO PRO säubern.

    viel erfolg

    gruss nor
     
  4. real_bluescreen

    real_bluescreen Byte

    Registriert seit:
    14. Dezember 2001
    Beiträge:
    8
    hab eben mal direct 3D getestet , da hängt sich das komplette system auf wie bei den games :-((( hilft nur noch reset
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen