1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

XFX RX 460 OC Single Fan Probleme, Garantie, Erfahrungen?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von conejo18, 18. Juni 2017.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. conejo18

    conejo18 Byte

    Hallo,

    ich habe mir am 04.10.2016 eine Radeon D5 RX 460 OC Single Fan(4GB) von XFX bei Alternate.de gekauft.
    Anfangs hatte ich immer wieder kleinere Probleme wie kurze Blackscreens, Windowsmeldungen dass der Grafiktreiber zurückgesetzt worden ist etc. Nachdem neue Treiber rausgekommen sind und ich Windows neu aufgesetzt habe, wurden die Probleme behoben.

    Jetzt habe ich aber große Probleme mit der Karte. Beim surfen, Videos Filme gucken etc läuft sie problemlos, aber sobald ich anfange zu spielen stürzt die Karte komplett ab(nach ca. 5-10min) Blackscreen und es tut sich garnichts mehr. Treiber etc habe ich neu installiert, immernoch das gleiche Problem.

    Hat jemand Erfahrung mit dem XFX Support? Ich habe Angst die Karte zu XFX zu schicken, da ein Kollege genau die gleichen Probleme mit einer anderen XFX Karte hatte und sie zu XFX zurückgeschickt hat. Das war vor ca. 1 Monat und er hat immernoch keine Ahnung was mit seiner Karte ist und kriegt keine Antwort vom Support. Alternate hat mir geschrieben ich soll die Karte direkt zu XFX schicken, da die in dem Fall nichts machen können...

    Hatte jemand von euch die gleichen Probleme mit XFX-Karten? Oder könnte es vllt ein Software oder ein anderes Hardwareproblem sein? Oder hat jemand Erfahrungen mit dem XFX-Support?

    wäre für Antworten sehr dankbar.

    System:
    Windows 10 Pro 64Bit 10.0
    CPU: AMD FX 6300 4Ghz
    12GB DDR3 Ram
    Gigabyte 970A-UD3P
     
  2. conejo18

    conejo18 Byte

    Habe jetzt die Karte getestet, GTA 5 auf Ultraeinstellungen laufen lassen und gemerkt, dass der Lüfter nicht angeht. Die Karte war ziemlich schnell auf 95 Grad C aber der Lüfter blieb einfach aus. Vorger ging er bei ca. 60 Grad an.
     
  3. Dogeater

    Dogeater Halbes Gigabyte

    Dann versucht er vielleicht noch sein Bestes, doch das kann er aber nicht mehr, weil das Lager festgefressen ist. Du kannst ihn mal anstupsen. Wenn die Anlauftemperatur dafür besteht.
     
  4. conejo18

    conejo18 Byte

    Ich verstehe diese Antwort nicht
     
  5. chipchap

    chipchap Ganzes Gigabyte

    Du sollst den Rotor über 60°C Chiptemperatur andrehen.
     
  6. magiceye04

    magiceye04 Wandelndes Forum

    Entweder gehst Du nun den langen Garantieweg oder Du baust einfach Lüfter und Plastikhaube ab und montierst einen Gehäuselüfter mit Kabelbindern auf dem Kühlkörper, der dann vom Mainboard oder vom Netzteil gespeist wird.

    PS: Jetzt weiß ich wieder, warum ich zur lüfterlosen Variante der XFX RX460 gegriffen habe, da kann kein Lüfter sterben, weil keiner dran ist. :D
     
  7. Hast Du vieleicht in Wattman was verstellt.Meine Karte reagiert sehr empfindlich auf die einstellungen der Lüftersteuerung in Wattman.

    mfg
     
  8. conejo18

    conejo18 Byte

    Habe mir nun ein neues Netzteil gekauft, da das alte viel zu heiß lief und keine Kühlung bekam. Mit dem neuem Netzteil ging der Grakalüfter ca. 3 Tage lang Problemlos. Jetzt fangen wieder die Probleme an. Ich bin mir ziemlich sicher, dass es an den Treibern liegt.

    Die Temperatur der Graka ist immer bei 60-70C, weil die Lüfter sich nicht drehen. Habe gerade alle Grafiktreiber deinstalliert, und genau als sich das Deinstallationsprogramm geschlossen hat...drehen die Lüfter laut, Kühlen die Grafikkarte runter und laufen sehr leise aber gut weiter...

    Hab den Treiber dann wieder installiert, und genau beim Abschluss der Installation, auf die Sekunde genau geht der Lüfter aus und die Temperatur steigt. Windows ist updated, Treiber sind alle richtig und aktuell von AMD Radeon Software
     
  9. conejo18

    conejo18 Byte

    Nein, wurde nichts geändert
     
  10. magiceye04

    magiceye04 Wandelndes Forum

    Dann verstell mal was. Es muss doch möglich sein, die Lüfter schon bei 50° drehen zu lassen oder einfach dauerhaft.
    Aber 70°C ist doch nix für eine Grafikkarte, die verträgt mehr.
     
  11. conejo18

    conejo18 Byte

    Alles versucht im Wattmann und MSI Afterburn. Es ändert sich garnichts. Und 70Grad beim Videos gucken. Spielen kann man ein paar Minuten, bis der PC sich dann abschaltet weil die Graka 100Grad+ hat.

    Wie gesagt, ohne Treiber dreht sich das Ding ^^
     
  12. chipchap

    chipchap Ganzes Gigabyte

    Ohne Treiber dreht sich gar nichts.

    Welche Lüfter sind wo im Gehäuse montiert?
    Wie heißt das Netzteil?
     
  13. conejo18

    conejo18 Byte

    be quiet! BN 240 ATX System Power 8 80+ 400W

    1 Frontlüfter
     
  14. chipchap

    chipchap Ganzes Gigabyte

  15. magiceye04

    magiceye04 Wandelndes Forum

    Die heiße Luft muss vor allem raus.
    Also hinten und oben am besten auch noch einen Gehäuselüfter, sofern möglich - und so groß wie möglich.

    Aber wenn der Lüfter sich bei 70 grad aufwärts nicht anfängt zu drehen, dann ist die Karte ja nach wie vor defekt - ein Netzteiltausch hilft da herzlich wenig.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen