XP: Arbeitsspeicher voll nach 1 Stunde

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von klicky, 2. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. klicky

    klicky Byte

    Hallo,
    habe neuerdings bei meinenm XP Rechner das Problem, dass nach ca. 1-2 Stunden der virtueller Arbeitsspeicher voll ist, und dann kann ich kein Programm mehr starten. Es gibt keine Fehlermeldung, aber es tut sich einfach nichts mehr. Da kann ich dann nur noch neu starten, denn obwohl keine Anwendungen mehr laufen wird es nicht weniger belegter Speicher :bahnhof:
    Woran könnte das liegen?
    Vielen Dank im Voraus.
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    wird im Taskmanager nicht angezeigt welches Programm, Prozess oder Dienst den Arbeitsspeicher belegt.

    - über wieviel RAM verfügt der Rechner ?
    - ist in dieser Zeit Mozilla Firefox 1.5 aktiv ?

    Wolfgang77
     
  3. Nevok

    Nevok Ganzes Gigabyte

    Hallo klicky

    Wenn du Arbeitsspeicher benötigst, dann lege die einfach eine Datei über den Editor mit folgedem Inhalt an:

    Code:
    FreeMem = Space(256000000)
    Diese Datei speicherst du mit der Endung vbs (beispielweise Speicher freiräumen.vbs) und legst diese als Verknüpfung auf dem Desktop an. Mit einem Doppelklick wird dann die entsprechende Menge an Arbeitspeicher (im obigen Fall 256 MB) freigeräumt. Solltest du nur 256 MB Arbeitsspeicher haben, dann ändere die 256 auf 128 (Die Nullen können so stehenbleiben) ab.

    Gruß
    Nevok
     
  4. pcinfarkt

    pcinfarkt Viertel Gigabyte

  5. klicky

    klicky Byte

    Hallo,

    vielen Dank für die Antworten.

    ich habe 512 MB Arbeitsspeicher, Virtueller Speicher steht auf maximal 1280224 KB, sollte also eigentlich reichen.
    Der größte Prozeß ist vsmon.exe, der ständig größer wird (momentan 272000 KB). Firefox hat 57000 KB.

    @pcinfarkt
    Danke für den Link, offensichtlich habe ich einen Wurm, nämlich csrss.exe (W32.Ahlem.A@mm). Wie kann ich den denn wieder los werden, mein Antivirenprogramm hat den offensichtlich nicht erkannt. Was macht der Wurm eigentlich???
     
  6. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    "vsmon.exe" ist normal ein Prozess von der Desktop-Firewall "ZoneAlarm", ist die bei dir installiert ??

    Ferndiagnose in Richtung Viren können wir nur durchführen wenn du den LINK zu deiner HiJackThis-Auswertung postest. Anleitung oben im Viren u. Trojaner-Board.

    "csrss.exe" ist normal ein Windows-Prozess. Die Datei liegt per Standard in "C:\WINDOWS\system32\" (Client Server Runtime Process)

    Wolfgang77
     
  7. klicky

    klicky Byte

    Ich habe eben mal nach csrss.exe gesucht, und habe es dreimal gefunden:
    in
    C:\WINDOWS\I386
    C:\WINDOWS\system32
    C:\WINDOWS\ServicePackFiles\i386

    Wie kommt das denn in ein Service Pack??
    Ich habe da mal mein Virenprogramm drauf losgelassen, aber der findet nix.
     
  8. klicky

    klicky Byte

    Ja, ZoneAlarm ist bei mir installiert, aber ist der immer so groß?
     
  9. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Das ist schon richtig dass die Dateien an diesen Stellen zu finden sind. Du hast meine Frage zu ZoneAlarm nicht beantwortet und das HiJackThis fehlt.

    Wolfgang77
     
  10. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Nei natürlich nicht, mit dem Sicherheitsschnulli stimmt etwas nicht. Ist Win XP mit SP2 installiert ??. Bist du über einen Router mit dem Internet verbunden ?.

    Wolfgang77
     
  11. klicky

    klicky Byte

  12. klicky

    klicky Byte

    SP2 ist drauf. Ja , bin mit 'nem Router online (siehe HiJackThis File :) )
     
  13. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    hier ist die Auswertung zu dem HiJackThis-Log:

    http://www.hijackthis.de/logfiles/7e6b10f11ff40b42e499fec9714a6699.html

    Du hast die Software von AVM (FritzDSL) installiert, die beinhaltet auch eine Desktop-Firewall. Möglich dass die sich nicht mit ZoneAlarm verträgt. Dann hast du nocht eine AntiViren-Software von CA eTrust Antivirus laufen, überprüfe ob die auch Firewallfunktionalität hat (kann ich nicht sagen.. kenne die Software nicht).

    Viren sind keine zu sehen. Also denistalliere ZoneAlarm und das Problem dürfte behoben sein.

    Derzeit hast du also mindestens 3 Firewalls installiert, AVM, ZoneAlarm und die Microsoft SP2.. zudem noch die Firewall im Router.. man kann es auch übertreiben.. dann entstehen die Probleme wie bei dir..

    Wolgang77
     
  14. N8Dreams

    N8Dreams Kbyte

    Stimmt.
    Der Bösewicht ist vsmon.exe von ZoneAlarm. Hat bei mir 2/3 Speicher belegt.
    Habe ZoneAlarm deshalb deinstalliert und durch Sygate ersetzt. Seither ist Ruhe.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen