XP-Autostart-Problem beim CD einlegen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Werner-69, 16. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Werner-69

    Werner-69 Byte

    Registriert seit:
    13. April 2006
    Beiträge:
    10
    Hallo zusammen,

    ich habe seit einiger Zeit folgendes Problem, und hoffe, dass mir hier jemand helfen kann.

    Betriebssystem: Windows XP Home

    Wenn ich eine CD einlege, kommt normalerweise ja das Fenster mit verschiedenen Auswahlmöglichkeiten, z. B. Ordner öffnen ... Wiedergabe ... usw.
    Bei mir hat sich aber leider irgendwas verstellt, so dass nur noch ein Fenster mit dem gesamten CD-Inhalt aufgeht.
    Ich möchte gerne aber wieder das Originalfenster mit der Auswahl, was ich tun möchte.

    Weiss hier jemand, was ich hier tun kann?

    Bin für jeden Tipp dankbar, und bedanke mich dafür schon im Voraus.
     
  2. Bonsay

    Bonsay Viertel Gigabyte

    Registriert seit:
    21. März 2002
    Beiträge:
    3.294
    Rechtsklick auf das CD-LW im Arbeitsplatz. Hier Eigenschaften und dann unter dem Reiter "Autoplay" kannst Du dann wählen, was angezeigt werden soll.
    Default sind "musikdateien" ausgewählt

    bonsay
     
  3. Werner-69

    Werner-69 Byte

    Registriert seit:
    13. April 2006
    Beiträge:
    10
    Hallo Bonsay,

    danke für den Tipp, das war mir so eigentlich auch bekannt.
    Problem ist nur, dass es bei mir unter Eigenschaften kein Autoplay mehr gibt :confused:
    Ist wohl irgendwie mal rausgeflogen.

    Gibt es denn die Möglichkeit, diesen Menüpunkt wieder reinzubekommen?
     
  4. Bonsay

    Bonsay Viertel Gigabyte

    Registriert seit:
    21. März 2002
    Beiträge:
    3.294
    Hast Du TweakUi auf Deinem Rechner ?? Dann schau mal Hier
    Ansonsten ist Hier der umgekehrte Fall beschrieben. Musst eigentlich die Schritte nur anderst anwenden.

    bonsay

    Oder das
     
  5. Werner-69

    Werner-69 Byte

    Registriert seit:
    13. April 2006
    Beiträge:
    10
    Hallo Bonsay,

    vielen Dank für Deine Tipps.
    Leider konnte ich alles erst jetzt ausprobieren, aber leider ohne Erfolg :-(

    Das Problem ist immer wieder, dass unter Eigenschaften des jeweiligen Laufwerkes einfach der Reiter "Autoplay" fehlt, und den kriege ich nicht rein, auch nicht mit Tweak UI.

    Meines Wissens habe ich nur einmal beim Einlegen einer CD angegeben: "Keine Aktion", und ich glaube, seit dem funktioniert es nicht mehr.

    Irgendwie muss es doch möglich sein, den Reiter "Autoplay" wieder reinzubekommen, oder?

    Gruß
    Werner-69
     
  6. Werner-69

    Werner-69 Byte

    Registriert seit:
    13. April 2006
    Beiträge:
    10
    Hallo nochmals,

    weiss mir hier wirklich keiner eine Lösung?
    Ich bin für jeden kleinen Tipp dankbar.
    :bitte:
     
  7. Norman_H

    Norman_H Halbes Megabyte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    524
    Hallo!
    Suche mal diesen Schlüssel, den gbt es evtl.auch mehrfach mit verschiedenen 00x Bezeichnungen:
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Cdrom
    Dort gibt es auch noch einen Autorun-Schlüssel,der auf "1" stehen sollte. Der entspricht glaub ich der Option "automatische Benachrichtigung beim Wechsel" von Win98 beispielsweise.
    Wenn garnichts geht versuche mal einfach im Hardwaremanager die/das CD-Rom-Laufwerk(e) zu deinstallieren. Dann nach dem Neustart, wenn Windows sein(e) CD-Rom "neu entdeckt" hat gehts vielleicht wieder.
    mfg Norman_H
     
  8. Werner-69

    Werner-69 Byte

    Registriert seit:
    13. April 2006
    Beiträge:
    10
    Danke Norman_H,

    aber leider haben Deine Tipps keinen Erfolg gebracht.

    Beim Einlegen einer CD funktioniert weiterhin der Autostart, also ein Fenster geht auf, Aber AUTOPLAY mit Auswahl fehlt weiterhin unter Eigenschaften :-(

    Ich sehe schon kommen, dass ich wegen so einer Kleinigkeit noch Wndows neu installieren muss :-(
    Das darf doch wohl nicht wahr sein :-(

    Naja, man soll ja die Hoffnung nie aufgeben, deshalb gedulde ich mich noch etwas, und hoffe darauf, dass vielleicht doch noch von jemandem der passende Tipp kommt.
     
  9. Norman_H

    Norman_H Halbes Megabyte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    524
    Hallo!
    Da war ich wohl doch woanders, ich dachte Autoplay geht garnicht. Also bleibt jetzt noch die Variante einfach mal vorübergehend ein anderes Administrator-Konto einzurichten und zu schauen ob es dort funktioniert. Dann, falls es funktioniert mal mit Hilfe von Regedit vergleichen mit welche Unterschiede es unter dem Schlüssel CurrentUser bei Software\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers sichtbar sind. Vielleicht kann man da was erkennen? Allgemein kann man da aber nicht sagen was da drinstehen muß, das ist von PC zu PC zu verschieden (Laufwerksbuchstaben, Laufwerksnamen, Name von Programmen etc). Wenns dann noch nicht geht weis ich allerdings im Moment auch nicht weiter:confused: .
    mfg Norman_H
     
  10. Bonsay

    Bonsay Viertel Gigabyte

    Registriert seit:
    21. März 2002
    Beiträge:
    3.294
    Das andere wäre eine Systemwiederherstellung (wenn man wüsste, ab wann das auf einmal anderst war), oder eine Reparaturinstallation. Wegen diesem "kleinen" Fehler gleich das BS neu aufsetzen; na ja wer das möchte

    bonsay
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen