XP cd mit S-ATA treiber erstellen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von MDFalki, 22. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MDFalki

    MDFalki ROM

    Registriert seit:
    7. Januar 2005
    Beiträge:
    1
    hi,
    mit begeisterung hab ich ihren atikel (04/05) S-ATA treiber in txsetup.sif einzubinden gelesen.
    nach ca 12 zertsörten rolingen - hab ich es erstmal aufgegeben und hoffe auf hilfe von ihnen oder ein lieben leser ;)
    ich hab ein DELL XPS rechner mit ein Intel Application Accelerator driver.
    hier ein auszug aus der OEM datei:
    ; ****************************************************************************
    ; ****************************************************************************
    ; ** Filename: TxtSetup.OEM
    ; ****************************************************************************
    ; ****************************************************************************

    [Disks]
    disk1 = "Intel Application Accelerator driver", iaStor.sys, \

    [Defaults]
    scsi = iaStor_ICH6R

    ;----------- Component Section -----------

    [scsi]
    iaStor_ICH6R = "Intel(R) 82801FR SATA RAID Controller"
    iaAHCI_ICH6R = "Intel(R) 82801FR SATA AHCI Controller"

    ;-------------------------------------------

    [Files.scsi.iaStor_ICH6R]
    driver = disk1, iaStor.sys, iaStor
    inf = disk1, iaStor.inf
    catalog = disk1, iaStor.cat

    [Files.scsi.iaAHCI_ICH6R]
    driver = disk1, iaStor.sys, iaStor
    inf = disk1, iaAHCI.inf
    catalog = disk1, iaAHCI.cat


    ;-------------------------------------------

    [Config.iaStor]
    value = "", tag, REG_DWORD, 1b
    value = "", ErrorControl, REG_DWORD, 1
    value = "", Group, REG_SZ, "SCSI miniport"
    value = "", Start, REG_DWORD, 0
    value = "", Type, REG_DWORD, 1

    ;-------------------------------------------------------

    [HardwareIds.scsi.iaStor_ICH6R]
    id = "PCI\VEN_8086&DEV_2652&CC_0104","iaStor"

    [HardwareIds.scsi.iaAHCI_ICH6R]
    id = "PCI\VEN_8086&DEV_2652&CC_0106","iaStor"

    in ihren beispiel ist leider nur von VIA treibern die rede.

    wo der fehler steckt - keine ahnung :( :aua:
    bekomme es nicht hinn!!


    hoffe das mir wer helfen kann!!!!!!

    lg
    L.Peters
     
  2. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Ich galube du verwechselst hier etwas.....

    Hier wird nicht von der PCW Redaktion auf Artikel und diesbezügliche Fragen geantwortet, sondern User helfen User. Ist dir der Unterschied klar?

    Insofern bist du entweder völlig falsch hier, gehst von falschen Voraussetzungen aus oder solltest deine Frage anders formulieren. So kann dir niemand helfen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen