XP findet bei Boot immer einen Drucker

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von cabriofahrer, 26. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cabriofahrer

    cabriofahrer ROM

    Registriert seit:
    26. April 2002
    Beiträge:
    3
    Hi,

    habe meinen Drucker unter Xp installiert und er funktioniert auch prima (über USB).

    Trotzdem findet XP bei jedem Neustart via Plug and Play einen nicht näher bezeichneten "Printer", für den es einen Treiber verlangt, der nicht vorliegt.

    Wie gesagt, jede tatsächlich vorhandene Hardware wird erkannt und funktioniert. Habe den Treiber meines Drucker bereits neu installiert, sowie System diverse Male hoch- und runtergefahren.

    Die Installationshinweis kommt übrigens auch, wenn mein richtiger Drucker gar nicht am Rechner hängt.

    Wie bekomme ich diesen lästigen Installationshinweis wieder los?

    Danke und Gruß
    rok

    PS: LPT 1 wird bei mir vom Scanner benutzt.
     
  2. Gast

    Gast Guest

    Hey Klaus

    Entfernst du deinen USB Drucker ab und zu im Betrieb? Benutzt du dann dafür den Systray-Button "Hardware sicher entfernen"?
    Das wäre die Voraussetzung, dass "irgendein" Drucker nicht immer wieder neu erkannt wird, der in Wirklichkeit dein eigener ist.

    M.f.G. Erich
     
  3. cabriofahrer

    cabriofahrer ROM

    Registriert seit:
    26. April 2002
    Beiträge:
    3
    Hi,

    danke, aber Variante 1 funktioniert nicht. Habe schon die abseitigsten Druckertreiber draufgespielt, aber er findet immer noch einen "Printer".

    Zu Variante 2: Kannst Du mir sagen, wie ich Plug-and-Play nur für LPT1 abstelle? Wenn ich es in den Diensten nämlich komplett abstelle, dann findet er meinen "echten" Drucker, der an USB hängt, nicht mehr.

    Gruß und Danke
    rok
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen