XP Home Ärger

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Walt, 10. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Walt

    Walt ROM

    Registriert seit:
    10. September 2002
    Beiträge:
    3
    Hallo Leute,

    Seit einiger Zeit habe ich nachfolgendes Problem mit Windows XP Home Edition. :

    Bei jedem Start einer Installation von neuer Software mit Dateien: ?autorun.exe, install.exe, setup.exe, sowie sonstigen selbstausführenden Konfigurationsdateien? erhalte ich eine CPU-Auslastung von 100% und keine Installation wird somit ausgeführt. Alle sonstigen Ausführungen werden blockiert. Dies geschieht bei Programmen von Discs als auch von Downloads. Es wurden wurden von DVD als auch von CD Laufwerken Versuche gemacht.
    Der Taskmanager zeigt das Ausführen der Dateien an (selbst bei mehreren Startversuchen). Doch nichts passiert.
    Das bedeuted, dass ich kein neues Programm installieren kann.
    Ich betreibe einen PC mit ?AMD Athlon XP 1800+ ? sowie mit Speicher 512 MB.
    Ich bin echt verzweifelt und wäre dankbar wenn mir jemand helfen könnte.

    ciao Walt
     
  2. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    XP HOME! Du weist was der Befehl SFC /SCANNOW da bewirkt?

    Bitte legen sie die Windows XP Professional CD ein!
    _________________________~~~~~~~~_______

    Diese Meldung erscheint natürlich erst NACHDEM der Inhalt der Systemdateiübwerwachung GELÖSCHT wurde.

    Und Nu?

    J2x
     
  3. Susu

    Susu Halbes Megabyte

    Registriert seit:
    28. November 2001
    Beiträge:
    684
    Schau doch mal hier: http://www.winhelpline.info/daten/index.php?shownews=454

    Gruß, Susu
     
  4. Susu

    Susu Halbes Megabyte

    Registriert seit:
    28. November 2001
    Beiträge:
    684
    Äh, wieso denn gleich neu installieren, das ist doch völliger Blödsinn.

    Schau doch mal hier: http://www.winhelpline.info/daten/index.php?shownews=454

    Einfach Eingabeaufforderung>sfc /scannow
    Dann die Installations-CD einlegen und es wird überprüft, ob und welche Systemdateien kaputt sind oder fehlen. Die werden dann "repariert" oder einfach wieder draufkopiert.

    Also, erst informieren, dann Tipps geben...
    Susu
    [Diese Nachricht wurde von Susu am 11.09.2002 | 20:43 geändert.]
     
  5. SirSiggi

    SirSiggi Kbyte

    Registriert seit:
    19. August 2001
    Beiträge:
    238
    Was soll das denn mit dem Autostart zu tun haben??

    Also, das Problem ist echt knifflig, aber versuch mal folgendes...

    Es kann an Systemdateien liegen die Probleme verursachen, schieb einfach Deine WinXP CD rein und installieren Windows neu, dabei werden alle systemdateien überschrieben.

    Danach sollte es ganz normal gehen, wenn nicht, melde Dich wieder ;)

    mfg
     
  6. starperry

    starperry Kbyte

    Registriert seit:
    17. September 2000
    Beiträge:
    302
    dann scheinst du ein tiefgreifendes hardware prob zu haben. wende dich mal an den hersteller des pc (wenn noch garantie) oder händler und lass dort mal mb u. cpu u. ram prüfen.
     
  7. Walt

    Walt ROM

    Registriert seit:
    10. September 2002
    Beiträge:
    3
    Vielen Dank,
    hat aber leider nicht geholfen. Ich stehe vor einem Rätsel.
    ciao Walter
     
  8. starperry

    starperry Kbyte

    Registriert seit:
    17. September 2000
    Beiträge:
    302
    hi walt

    vieleicht hilft es ja, wenn du in der msconfig den autostart-ordner (systemstart) leerräumst.

    so long
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen