XP home startet nicht mehr!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von buzzer, 14. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. buzzer

    buzzer ROM

    Ohne jegliche Soft- oder Hardwareänderung startet mein XP home plötzlich nicht mehr
    sondern bleibt vor dem Anmeldebildschirm mit leerem screen stehen; also von CD bebootet und
    in die Wiederherstellungskonsole gegangen: Es wird die Installation "1. C:\WINDOWS" gefunden.
    Nach deren Anwahl steht aber das System erneut -- no go!
    Nächster Schritt: Neuinstallation -- aber wieder Stillstand: diesmal an der Stelle
    "es wird nach vorheriger Windows-version gesucht.."

    Hat jemand einen Vorschlag zur Rettung ohne Neupartitionierung ??

    Danke und Ciao
     
  2. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Ändere den Eintrag hinter dem "WindowsXP Home Edition"

    /FASTDETECT
    in der Boot.ini in
    /SOS

    Dann kannst du wenigstens nachvollziehen, wobei er sich aufhängt.

    J2x
     
  3. buzzer

    buzzer ROM

    Hallo Manuela,
    wo finde ich den Artikel ?
    Danke und Ciao
     
  4. Justine94

    Justine94 ROM

    Hi, das selbe Problem hatten wir gestern auch! Schau mal in meinen Artikel DVD und CDRW kein Autostart???!
    Haben vielleicht den selben Fehlerim Windows!
    Gruß Manuela
     
  5. SirSiggi

    SirSiggi Kbyte

    Meinst Du beim Wechsel in die andere Auflösung?

    Wenn ja, könnte es daran liegen, dass eine zu hohe Auflösung eingestellt wurde und der Monitor diese dann nicht anzeigt.
    Bei der Reparatur wird die auch nicht zurückgestellt.

    hmmm... nö, dann würde das ding dsoch wenigstens im abgesichertem modus starten...

    Drück mal beim start F8 und versuch da über verschiedene optionen zu starten.

    Ansonsten wüsste ich echt nicht warum es nciht gehen sollte...

    Hast Du wirklich GARNICHTS verändert?

    mfg
     
  6. buzzer

    buzzer ROM

    Hallo Martin,
    kein Bootmanager; BIOS-Meldungen,
    PCI-Device-liste usw. ganz normal,
    auch XP-Logo-Screen kommt noch;
    erst v o r dem XP-Anmeldedialog ist Schluss (dunkler Bildschirm ohne cursor)
    Daknke und Ciao
     
  7. leo88

    leo88 Halbes Megabyte

    Was passiert den wenn du den Rechner anschaltest? Kommst du ins BIOS? Ist dein Rechner virenfrei? Hast du einen Bootmanager installiert?
     
  8. buzzer

    buzzer ROM

    Hallo kleinerhans,
    nee, auch in abgesicherten Modi startet
    der Rechner nicht!
    Danke für die Mühe
    Ciao
     
  9. kleinerhans

    kleinerhans Kbyte

    Startet der Rechner im abgesicherten Modus?? Wenn ja, dann ggf. auf Viren checken.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen