XP Home - startet nicht nach SP2 Inst. (sorry, länger)

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von WestwindHH, 21. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. WestwindHH

    WestwindHH ROM

    Registriert seit:
    21. Mai 2005
    Beiträge:
    2
    Hi all,

    heute bräuchte ich dringend Eure Hilfe!
    Nach dem Versuch, auf mein XP (Home Edt.) mit dem SP2 aufzuspielen, geht nun
    gar nix mehr. Der Rechner versucht, sich hoch zu fahren, kommt auch bis zum
    XP Bildschirm (NICHT Desktop), bleibt dann aber hängen und startet neu.
    Während des Updates kam einige Fehlermeldungen, das diverse Dateien
    (hauptsächlich DLLs) fehlten. Diese habe ich auf anderem Weg zur Verfügung
    gestellt und sie wurden auch akzeptiert.
    Nach Start mit der XP CD (inkl. versuchter Neuinstallation) kommt dann die
    Meldung, dass der Wiederherstellungspunkt (meine große Hoffnung) fehlt: kein
    Zugriff auf "GETIUMS" in MSDART.DLL. Dann geht nix mehr.

    Mittlerweile habe ich diesen Link gefunden, wo genau mein Problem beschrieben ist. Die MDAC 2.8 und den Patch (beides .exe) habe ich auf einem anderen rechner herunterladen und auf meinen USB Stick koiert. Aber wie bekomme ich die nun auf meinen defekten Rechner??? :o

    Könnt Ihr helfen???

    1.000 Dank,

    Ulrike
     
  2. Bonsay

    Bonsay Viertel Gigabyte

    Registriert seit:
    21. März 2002
    Beiträge:
    3.294
    Hast du schon einmal versucht, XP im abgesicherten Modus zu starten?
     
  3. WestwindHH

    WestwindHH ROM

    Registriert seit:
    21. Mai 2005
    Beiträge:
    2
    Hab ich auch schon, ging nicht. Danke dennoch.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen