XP installiert keine Treiber!?!?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Xen-Arien, 22. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Xen-Arien

    Xen-Arien Byte

    Registriert seit:
    24. März 2003
    Beiträge:
    50
    So, mittlerweile regt mich dass doch ziemlich auf...

    Ich möchte bei mir eine 100%ig funktionierende Wireless IntelliMouse Explorer installieren, und XP installiert einfach den Treiber nicht richtig. Es gibt nur ein Bedienprogramm, IntelliPoint 5.0, und bei der Installation scheint auch alles zu funktionieren, bis zu dem Punkt, wo man eigentlich neu starten müsste, den erreiche ich nämlich nicht. Software ist drauf, aber der Treiber anscheinend nicht oder nur fehlerhaft.
    Also versuche ich den Treiber manuell über Hardware zu installieren, mit dem Ergebnis, dass ich die Meldung bekomme, nachdem ich die konrrekte Inf-Datei angegeben habe, dass das Gerät nicht installiert werden konnte - warum auch immer. Also lasse ich sogar das Internet durchsuchen, aber gleiches Spiel: Ohne überhaupt anzufangen zu suchen (während ich online bin) sagt er mir schon, dass es keine Software für das Gerät gibt.

    Gezwungener Maßen schließe ich meine alte Stardart PS2-Maus an - mit dem Ergebnis, dass er auch für dieses Gerät keinen Treiber findet und das Teil als unbekanntes Gerät verbleibt. Kann doch nicht sein....

    Dann ist mir noch aufgefallen, dass meine Tastatur scheinbar auch nicht richtig installiert ist, bzw. der Treiber fehlerhaft sein soll - hab' versucht nen Treiber zu installieren, mit dem altbekannten Ergebnis - Hardware konnte nicht installiert werden....

    Hat vielleicht irgendjemand eine Idee, was man dagegen tun kann?
     
  2. Gast

    Gast Guest

    Hey

    Ich kann dir eine Alternative anbieten: Die Mousware der Logitech-Mäuse läuft meines Wissens mit nahezu sämtliche Mäusen. Außerdem ist sie sehr komfortabel und bietet viele Funktionen.

    M.f.G. Erich
     
  3. Xen-Arien

    Xen-Arien Byte

    Registriert seit:
    24. März 2003
    Beiträge:
    50
    So, ich hab' mir jetzt einen ähnlichen Treiber besorgt, mit dem zumindest schon mal die normale IntelliMouse Explorer und WinME funktioniert. Jetzt woll'n wir mal hoffen, dass er morgen den Treiber schluckt... ;)
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Genauso funktioniert's. Frag doch mal hier im Forum.WinDriverBackUp ist doch Freeware und überdies ein sehr nützliches Programm.
     
  5. Xen-Arien

    Xen-Arien Byte

    Registriert seit:
    24. März 2003
    Beiträge:
    50
    Aha, danke für den Hinweis.

    Das heißt also, dass ich das Programm bei jemandem mit installierten funktionierenden Treiber ausführen muss, den Treiber als Backup herausextrahieren, und diesen herausextrahierten Treiber dann bei mir installieren muss, oder?

    Hm... tja, leider kenn' ich niemanden... :( Und mein anderer Rechner, an dem ich die Hardware auf ihre Funktionsfähigkeit getestet habe, nutzt Win98... Na ja, aber das Prinzip hab' ich kapiert, oder?
     
  6. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    So ein ähnlich gelagertes Problem hatte ich auch schon mal mit einem Druckertreiber gehabt.Wenn die Installationsroutine über die setup.exe nicht läuft, dann kannst du auch den normalen Weg über die inf-Datei-Erkennung nicht praktizieren. Versuche doch mal folgendes : Wenn du jemanden kennst, der diesen Treiber auch unter XP installiert hat, dann kannst du mit dem Tool WinDriverBackUp die schon installierten Treiber-Dateien inklusive inf-Datei wieder extrahieren und dann die klassische Installationsvariante über die inf wählen :

    http://www.softpile.com/Utilities/Backup/Download_14886_2.html
     
  7. Xen-Arien

    Xen-Arien Byte

    Registriert seit:
    24. März 2003
    Beiträge:
    50
    Normalerweise sollte der Treiber per Installationsroutine installiert werden. Funktioniert nur bei mir einfach nicht, warum auch immer. Eigentlich sollte er die Betreibssoftware installieren, dann den Treiber, und danach zum Neustarten auffordern, um das Gerät in Betrieb zu nehmen, aber bei mir installiert er halt nur die Software und das wars dann, kein weiteres Dialogfenster und nichts....:(
     
  8. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Wir der Treiber durch eine setup.exe installiert (also Installationsroutine) oder muss nur eine inf-Datei eingelesen werden ?
     
  9. Xen-Arien

    Xen-Arien Byte

    Registriert seit:
    24. März 2003
    Beiträge:
    50
    Ich bekomme, nachdem ich den einzigen für diese Maus existierenden XP-Treiber angegeben habe, jedes Mal die Fehlermeldung "Hardwareinstallation nicht möglich. Die Hardware wurde nicht installiert, weil die nötige Software nicht gefunden wurde."
    Ich dachte, der Treiber wäre fehlerhaft, also hab' ich mir die Datei von anderen Nutzern von XP und dieser Maus zuschicken lassen - funktioniert genauso wenig, die Maus läuft über USB - und beim Hochfahren wird sie auch erkannt, was ausschließt, dass die Ports defekt sind. Ich hab' echt keine Ahnung mehr...
     
  10. StuffMasterz

    StuffMasterz Kbyte

    Registriert seit:
    9. Juli 2002
    Beiträge:
    302
    Im Normalfall gibt er den Fehler genauer aus? gibt er noch mehr an?

    Klingt nach nem Problem mit deinen PS/2-Anschlüssen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen