XP kein Anmeldefenster

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von toto_roadrunner, 21. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. toto_roadrunner

    toto_roadrunner ROM

    Registriert seit:
    21. Oktober 2005
    Beiträge:
    1
    Hallo,

    ich habe die Partitionen meiner zwei alten Platte auf eine neue Platte kopiert.
    Alle Partitionen sind auf die neue Platte kopiert worden.
    Das W2k funktioniert einwandfrei. Die partitionen mit den Daten sind auch OK.
    Nur XP Prof. will nicht so richtig. XP startet zunächst normal bis zur Anmeldung. Dort ist nur das XP Logo zu sehen.
    Benutzername und Eingabefelder für die Kennwörter fehlen.
    Und mir fehlen jetzt die Ideen.

    Abgesicherter Modus geht auch nicht.

    Wer weiß Rat

    Liebe Grüße
    Torsten
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.650
    >ich habe die Partitionen meiner zwei alten Platte auf eine neue Platte kopiert

    Wie, bzw. womit?

    Bei den NT-basierenden Betriebssystemen dürfen bestimmte Systemteile nicht über einen bestimmten Festplattenbereich hinaus liegen. Ich glaube das liegt bei XP oberhalb 10GB bei den Startdateien. Da müsste mal ein Kundiger aushelfen.
    Bei 2k ist es auch so ähnlich - liegt wohl auf c: und XP auf d: ?
    Die Startdateien von XP liegen auch auf c:
    Du könntest es mit einer Reparaturinstallation von XP versuchen oder in der Wiederherstellungskonsole die Startdateien reparieren.
    Dazu kannst du fixmbr und dann fixboot ausführen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen