XP-Kein Neustart möglich *heul*

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von CptTuttle, 18. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CptTuttle

    CptTuttle ROM

    Registriert seit:
    17. November 2001
    Beiträge:
    1
    Hallo zusammen !

    Folgendes Problem: Ich habe auf meinen Laptop XP-Professional installiert. Die Installation lief reibungslos,
    und Windows selbst läuft auch reibungslos. So werden ALLE
    Treiber erkannt, keine IRQ-Konflikte. Der Computer wird heruntergefahren und stellt sich automatisch aus oder geht in den gewünschten Ruhezustand. Selbst der Akku hält deutlich
    länger. Alles wunderbar....
    ABER, WinXP-Prof lässt sich nicht neu starten. Nachdem zunächst der untere weiße Fortschrittsbalken durchläuft und dann das WinXP-Boot-Logo erscheinen soll (<--!!), bleibt der Bildschirm,schwarz. Nen Cursor ist auch nicht sichtbar. Ich muss
    den Computer dann aus machen und wieder neus tarten. Dann
    läuft WinXP-Prof. wieder ganz normal hoch. Beim nächsten Neustart, geht alles wieder von vorne los. ÄZTEND !!!!
    FÄLLT JEMANDEM DAZU WAS EIN ? Irgendwie ist das doch völlig
    unlogisch, oder ? Obwohl man bei XP keinen Neustart machen muss, erfordern doch ältere Programme und Änderungen im Geräte-Manager einen Neustart. Allerdings hängt sich WinXP auch dann auf, wenn ich noch keine weiteren Progs installiert habe, WinXP also "nackt" drauf ist.

    Meine Konfiguration:

    PII 400
    512 MB Ram
    20 GB HDD (Größe von C: 2 GB, wobei nach der Installation ca. 500 MB noch frei sind. Wie gesagt, Win. läuft ja >>eigentlich<< )

    ALSO ? Ich bitte um Brainstorming *griins*

    Bis später,

    Chris
     
  2. paradox

    paradox Byte

    Registriert seit:
    14. März 2003
    Beiträge:
    105
    Ich glaub das dein notebook keinen acpi win xp treiber nicht unterstützt!!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen