xp + leadtek a170

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von kugelfang2000, 9. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kugelfang2000

    kugelfang2000 ROM

    Registriert seit:
    9. April 2003
    Beiträge:
    5
    ok..folgendes prob:
    hab mich heut durchgerungen endlich xp zu installieren..

    hab aber folgendes prob:
    hab die neuesten treiber für meine gfxcard runtergeladen, und xp meint, die hätten keine digitale sig..
    problem mit abbruch am schluss habbich schon durch registryänderung behoben..daher np..
    ansich läuft alles gut, aber opengl will nimmer...
    directx 8.1a is auch schon drauf..ka was net stimmt
    jemand ne ahnung?
     
  2. kugelfang2000

    kugelfang2000 ROM

    Registriert seit:
    9. April 2003
    Beiträge:
    5
    hat wunderbar geklappt thx :D
     
  3. kugelfang2000

    kugelfang2000 ROM

    Registriert seit:
    9. April 2003
    Beiträge:
    5
    so mal ausprobiern..
    thx schonmal 4 tip
     
  4. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Was erzähl ich eigentlich für einen Schrott? Die a170 ist eine GeForce4 MX440. Dann geht der Treiber.
     
  5. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Stopp, ich hab mich vertan. Der 42.30 ist mit WHQL. Aber ob der die GeForce FX unterstützt, weiß ich nicht
     
  6. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    http://www.guru3d.com/ Hier gibts den neuesten NVidia-Treiber mit WHQL-Zertifikat.
     
  7. kugelfang2000

    kugelfang2000 ROM

    Registriert seit:
    9. April 2003
    Beiträge:
    5
    C:\WINDOWS\System32\opengl32.dll\' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using desktop display depth of 16
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...41 PFDs found
    ...hardware acceleration found
    ...PIXELFORMAT 3 selected
    ...creating GL context: failed
    ...failed hard
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    Shutting down OpenGL subsystem
    ...wglMakeCurrent( NULL, NULL ): failed
    ...releasing DC: failed
    ...destroying window
    ...resetting display
    ...shutting down QGL
    ...unloading OpenGL DLL
    -----------------------
    GLimp_Init() - Invalid GL Driver
    [/quote]
     
  8. DerKoesi

    DerKoesi Halbes Megabyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    733
    Was heisst "opengl will nimmer..."
    Bitte eine etwas genauere Fehlerbeschreibung...
    Koesi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen