XP löscht Rest-Partitionen!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Doofchen, 12. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Doofchen

    Doofchen Kbyte

    Registriert seit:
    30. August 2003
    Beiträge:
    277
    Hallo,

    ich war nicht selten überrascht zu sehen, daß sich die XP- Systempartition ohne Vorwarnung auf meiner ganzen HD ausgebreitet hatte.
    Der Rest von 5 angelegten Partitionen war nicht mehr vorhanden und auch nicht mehr zurückzuholen!

    Dank P-Images und Backup war dies kein wirkliches Problem, da sich die HD auch wieder neu Partitionieren lies und diese Info auch wieder behielt.

    Die S.M.A.R.T-Auswertung sieht kein Problem und der Betrieb ist wieder ok - wie vorher.
    Die Temperatur ist/war im grünen Bereich und alle Testprogramme bestätigen, daß die HD im bestmöglichen Zustand ist. Ein sporadischer Netzausfall kommt auch nicht in Frage, da der 2. Rechner paralell lief.

    Das System und die darauffolgende Partition zum Unterbringen der Swap-Datei war in NTFS formatiert, der Rest in FAT32.

    Es wurde vorher auch nicht ein neues Programm installiert oder sonst irgendwie 'rumgepfuscht' für diese Zwecke muß mein 2. Rechner herhalten, der betroffene beibt als 'Running System' unangetastet.

    People, Gurus, Wissende! Wie ist solches zu erklären? Ist das Phänomen jemanden bekannt?

    Vielen Dank im voraus für Infos und Vermutungen!

    Schöne Grüße Doofchen
     
  2. Doofchen

    Doofchen Kbyte

    Registriert seit:
    30. August 2003
    Beiträge:
    277
    @Plinius

    zuerst war es im Windows-Explorer zu sehen,
    dann unter Datenträgerverwaltung bestätigt
    Gleicher Befund unter PM.

    Die HD Überwachung hatte/habe ich generell abgeschaltet - was wohl nicht optimal ist.

    MfG Doofchen
     
  3. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Mich würde interessieren, wie du festgestellt hast, dass XP die anderen Partitionen auffraß und sich deren Kapazität einverleibte? Oder waren bloß die Laufwerke im Explorer verschwunden?

    Fragen über Fragen....
     
  4. Doofchen

    Doofchen Kbyte

    Registriert seit:
    30. August 2003
    Beiträge:
    277
    Hallo,

    Das ganze Mallheur bemerkte ich nach dem Einschalten/Hochfahren des Rechners am Morgen. Tagszuvor war er noch in Ordnung und wurde ordnungsgemäß heruntergefahren.

    MfG Doofchen
     
  5. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    > es sei denn, du hast einen Dynamischen Datenträger definiert.

    Der wäre dann in der Tat sehr dynamisch 'rofl'

    J3x
     
  6. Doofchen

    Doofchen Kbyte

    Registriert seit:
    30. August 2003
    Beiträge:
    277
    @kommputer

    in meinem Privat-Haushalt bin ich der einzige User - also UNMÖGLICH !

    MfG Doofchen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen