1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

XP mit Win 98 (zum kotzen)

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von esf.commander, 22. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. esf.commander

    esf.commander Byte

    Registriert seit:
    10. September 2002
    Beiträge:
    38
    hallo
    wie ihr vielleicht festgestellt hab bin ich leicht erzörnt. ich versuche seit"geraumer" zeit ein kleines netzwerkaufzubauen (mittels crossover verkabelung) also eine direkte verbindung. nun bin ich so weit das ich zwar auf die ordnerfreigabe(auf den einen PC) zugreifen kann aber ich kann komischer weise die PCs nicht gegenseitig anpingen. auf den FTP vom anderen rechner kann ich auch nicht zugreifen.
    vielleicht hat jemand für dieses mircosoft-mysterium eine erklärung.
    (Der eine PC läuft unter XP der andere auf 98)

    Achso bevor ichs vergesse die nummer mit IPX ausschalten , IPs angleichen etc. hab ich schon alles durch.

    mfg esf.commander
    [Diese Nachricht wurde von esf.commander am 22.01.2003 | 01:04 geändert.]
     
  2. Tylon

    Tylon Byte

    Registriert seit:
    29. Januar 2003
    Beiträge:
    12
    Nein, die gleiche Workgroup muss absolut nicht sein. Wie kommst Du darauf? Dann wären ja Workgroups ein Unsinn. Und ich habe viel Erfahrung damit.
    Zu dem anderem gebe ich keinen Kommentar. Man kann es auch kompliziert machen, wenn man will.
     
  3. Gramonter

    Gramonter Byte

    Registriert seit:
    12. Januar 2001
    Beiträge:
    127
    ich hab das problem so gelöst:
    -alle rechner gleiche ip}s (außer natürlich letzte stelle)
    -alle rechner gleich subnet
    -alle rechner und das ist sauwichtig bei xp: gleicher arbeitsgruppenname (z.b. WORKGROUP), muß gleich sein, unbedingt
    -dann mit xp ein heimnetzwerk erstellen und eine diskette anfertigen, wenn er danach fragt.
    -dann auf den win98er rechner diese diskette rein und ausführen
    -und siehe da, es funzte.......
    auch wenn dein problem behoben ist, vielleicht hilft es auch anderen
     
  4. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi,

    schön, dass Dein Problem behoben ist. Aber die 192.168.er-IP-Range ist meines Wissens nach eine private Range, die eben nicht öffentlich ist - sämtliche Adressen aus diesem Bereich werden nicht ins I-Net geroutet. Komisch, dass es daran gelegen hat - hab} ich auch keine Erklärung für ...

    Gruß,

    anakin_x4
     
  5. esf.commander

    esf.commander Byte

    Registriert seit:
    10. September 2002
    Beiträge:
    38
    hi
    vielen dank fuer deine hilfe.
    aber leider lag (ja lag)mein problem nicht an falschen einstellungen von windows.
    das problem lag beim IP-protokoll selber.
    wie schon erwähnt waren meine IPs 192.168.0.1 und 192.168.0.2 da dies auch öffentliche IPs sind (das wusste ich bis dahin nicht) gab es wohl probleme.
    deswegen hab ich dann einfach meine IPs in 10.0.... geändert und plötzlich lief alles wie am schnürchen,
    aber trotzdem vielen dank fuer deine hilfe.

    mfG esf.commander
     
  6. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi,

    ich wollte mal hören, ob Du mittlerweile weitergekommen bist - kurzes Feedback zum Stand der Dinge wäre nett.

    Gruß,

    anakin_x4
     
  7. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi,

    auch wenn Du geschrieben hast, daß Du die IP}s angeglichen hast : beide PC}s haben eine IP aus dem gleichen Subnetz (z.B. 192.168.0.1 und 192.168.0.2), bei beiden ist die gleiche Subnetzmaske (255.255.255.0) eingetragen, auf beiden ist der TCP/IP-Stack korrekt installiert, beide befinden sich in der gleichen Arbeitsgruppe, auf beiden ist Datei- und Druckerfreigabe sowie der Client für MS-Netzwerke installiert ?
    Wenn sämtliche dieser Vorraussetzungen erfüllt sind, sollte ein gegenseitiges anpingen funktionieren (Kabeldefekt etc. kann ja ausgeschlossen werden, da laut Deiner Aussage der Zugriff in eine Richtung funktioniert).
    Ich nehme mal an, daß der Ordner-Zugriff von W2K auf 98 funktioniert, umgekehrt aber nicht ?
    Ok, dann machst Du folgendes : Du legst unter W2K ein Konto an, das die gleichen Anmeldeinformationen wie das des Win98-Users bekommt (gleicher Username, gleiches Passwort); anlegen kannst Du dieses Konto über Start --> Einstellungen --> Systemsteuerung --> Verwaltung --> Lokale Benutzer und Gruppen (Rechtsklick ins rechte Fenster, neuen Benutzer anlegen).
    Anschließend trägst Du auf dem W2K-Rechner dieses Konto bei den gewünschten Freigaben als zugriffsberechtigt ein (wenn Du unter W2K FAT/FAT32 benutzt, nur bei den Freigabeberechtigungen; benutzt Du NTFS, dann sowohl bei den Freigabeberechtigungen als auch bei den Sicherheitseinstellungen). WICHTIG : wenn Du unter NTFS ein komplettes Laufwerk freigeben möchtest, wird da zunächst als Freigabename "Laufwerksbuchstabe$" stehen - Du klickst also zunächst auf "Diesen Ordner nicht freigeben" und dann auf "Übernehmen"; anschließend klickst Du auf "Diesen Ordner freigeben" und achtest darauf, daß diesmal nur der Laufwerksbuchstabe OHNE $-Zeichen dahinter als Freigabename auftaucht. Wenn Du das übernommen hast, klickst Du auf Berechtigungen und trägst mittels Hinzufügen das angelegte Konto als zugriffsberechtigt ein (bei FAT/FAT32 entfällt der erste Schritt mit dem Aufheben der administrativen Freigabe und Du steigst hier ein). Damit wäre für FAT/FAT32 alles erledigt, bei NTFS wiederholst Du das Gleiche bei den Sicherheitseinstellungen.
    Ein Wort noch zu NTFS : wenn Du statt des ganzen Laufwerks lediglich einen Unterordner freigeben willst, werden die Sicherheitseinstellungen des gesamten Laufwerks nach unten vererbt und müssen ggf. noch angepasst werden.
    Wenn Du dies alles gemacht hast, solltest Du durch ein Mounten des entsprechenden Netzlaufwerks, sprich : der Freigabe vom Win98 aus Zugriff bekommen, und zwar ohne Abfrage von Username und Passwort (wenn}s nicht sofort klappt, einmal neu booten).
    Bei weiteren Fragen melde Dich einfach nochmal.

    Gruß,

    anakin_x4
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen