XP Pro Desktop

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von TRI, 15. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TRI

    TRI Byte

    Registriert seit:
    18. Februar 2002
    Beiträge:
    70
    Hallo zusammen!

    Habe folgende Probleme und hoffe, daß mir jemand helfen kann.

    1. Wenn ich meine Desktopeinstellungen von 32bit auf 16bit runterschraube, dann sind die Icons von sehr schlecher Qualität, wahrscheinlich 256 oder gar nur 16 Farben. Bei 32bit kein Problem mit den Symbolen. Ich hatte mal kurz unter Powertoys kurzzeitig Transparente Icons aktiviert, da sich unter 32bit nichts getan hat habe ich das wieder ausgestellt. Aber ich glaube seitdem habe ich die Probleme mit der 16bit Darstellung.

    2. In meinem Autostart (angesehen über RegCleaner) wird zweimal der Desktop geladen, warum? Kann das mit dem oben genannten Problem zusammenhängn, oder ist das normal. Habe außer dem User nur zwei Benutzer unter XP eingerichtet.

    Im voraus schonmal vielen Dank für die Hilfe!

    Mein PC:
    AMD Athlon XP 1800+, 512 MB DDR-Ram, MSI Mainboard 6380 v2.0 mit Via KT266A Chipsatz, MSI GeForce 3 Ti200, Creative Labs 5.1 Digital, 10/100 Mbit Netzwerkkarte, LG DVD, LiteOn 32x Brenner, Maxtor 60GB Platte
     
  2. treichert14

    treichert14 ROM

    Registriert seit:
    3. April 2002
    Beiträge:
    4
    Hallo TRI!
    Zu deinem ersten problem: diesymbole unter xp sind völlig neu gestaltet! während bei alten symbolen maximal farben bei 16bit lagen sind es unter xp 24 bit symbole! das heißt: für eine vernünftige darstellung benötigst du mindesten eine farbtiefe von 24 bit. ansonsten sehen ausgefranst aus.
    zum zweiten problem: da kann ich nur sagen, dass es mit dem ersten nichts zu tun hat dasselbe ist bei mir auch!
    hoffe, dass ich die helfen konnte!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen