XP-Pro Setup erkennt ATA-Controller nicht!!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von da6thsense, 3. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. da6thsense

    da6thsense ROM

    Registriert seit:
    3. Januar 2006
    Beiträge:
    1
    Hey,
    habe mir vor kurzen das Fujitsu-Siemens Amilo M1437G gekauft und möchte nun XP-Home gegen Professional tauschen... Beim XP-Setup muss ich F6 drücken um treiber von einer diskette zu laden da die festplatte nicht automatisch erkannt wird... Hab mir jetzt im gerätemanager, die derzeit verwendeten treiber gesucht, sie dann von der drivers&utilities geholt und sie auf eine diskette ins wurzelverzeichniss gepackt! In meinem fall handelt es sich um Intel 82801FB/FBM Ultra ATA - Speichercontroller - 266F. Unter treiberdetails wurden 3 *.sys dateien angezeigt: atapi.sys, intelide.sys sowie pciidex.sys! Die sind jetzt also auf der diskette, beim setup wird mir jetzt aber leider angezeigt das er die txtsetup.oem nicht finden kann und das setup abgebrochen werden muss! Ich denke mal das die txtssetup.oem bei einer treiberdiskette vom hersteller schon drauf ist, aber wie finde ich diese datei wenn ich mir selber eine diskette zusammenstelle?! Vielleicht weiss ja auch jemand ob mir wirklich nur diese datei fehlt oder ob ich ganz auf dem holzweg bin! Hoffe es kann mir jemand helfen! Ist echt mühsam...
    Vielen Dank
     
  2. haxti

    haxti Kbyte

    Registriert seit:
    3. Dezember 2005
    Beiträge:
    249
    und die cd nimmt er nicht?? ich würde auf der website von siemens gucken... manchmal bieten die ein image für disketten an...
     
  3. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen