xp problem mit dem runterfahren

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von m3tm4n, 1. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. m3tm4n

    m3tm4n Byte

    Registriert seit:
    30. Dezember 2001
    Beiträge:
    41
    Nabend,

    ich hab da ein problem und eine Frage
    zuerst mal zur Frage
    ich hab seit vorgestern XP und bisher gefällts mir sehr gut
    hab schon ziemlich viel eingestellt usw..aber was ich nich auf die reihe kriege ist, das die Ordner immer Groß sind..also Kacheln
    wenn ich sie umstelle auf liste, dann sind sie nachher wieder Groß wenn ich wieder im dem Verzeichnis bin. wie kann ich das einstellen...will keine großen Symbole..das is nervig :)

    nun zum Problem
    mein System:

    Mainboard : A7V133-c Asus
    1,2 GHz AMD C
    512 MB RAM CL2 Infineon
    ... und halt noch der übliche Kram

    so, wen neustart oder auch beim Herunterfahren dauert das ziemlich lange, is das normal? Booten is sauschnell, 12-14 sekunden der komplette Bootvorgang, aber shutdown is lahm, was is da faul?
    irgendwelche treiber? ich würd nich denken das das normal ist?

    danke für ratschläge
    cu
     
  2. Paelleon

    Paelleon Byte

    Registriert seit:
    7. November 2001
    Beiträge:
    14
    Jo, endlich mal Probleme die ich auch habe. Also das mit dem Ruhezustand und Standby ging auch erst, dann aber nicht mehr. Beim hochfahren blieb er hängen, fuhr runter, wieder hoch, ging dann, fehlte nun aber mein DVD (NEC 5700B). Ganz toll dachte ich. Es kam auch mal ne Meldung beim runterfahren, das der Prozess von ctfmon.exe (von Office XP installiert) nicht beenden kann. Das kamm ab dann immer wieder vor. Das is ein CTFloader (haben nachgelesen und wieder vergessen was das genau ist). Die Datei steht im Windows\System\32 und dann noch irgend wo. Am besten ist, du sucht danach. Habe ich gelöscht und nu funktionierte alles mit dem runterfahren und auch mit dem Standby-Modus. Probiers mal aus. TIPP: Nicht löschen nur verschieben!
     
  3. enagel

    enagel ROM

    Registriert seit:
    14. Januar 2002
    Beiträge:
    2
    Bei mir taucht das Problem bei Standby und Ruhezustand auf: Das System friert ein.
    Aber erst seit kurzem, vorher ging es gut.
    Ich habe neue Grakatreiber (detonator) und einen isdn treiber installiert - kann das daran liegen ???
     
  4. pcfuxx

    pcfuxx ROM

    Registriert seit:
    5. Januar 2002
    Beiträge:
    1
    Mein Problem ist ähnlich.Wenn ich den Knopf betätigt habe:"Ausschalten",kommt die Meldung:"Windows wird runtergefahren".....das war}s dann.Da bleibt das Teil ewig stehen und nichts passiert mehr.Hab auch schon alle Tips ausprobiert,die hier im Forum zu finden sind.Geholfen hat keiner.Vielleicht hat ja mal jemand die "richtige" Idee?!?
     
  5. Como

    Como Byte

    Registriert seit:
    6. Dezember 2001
    Beiträge:
    60
    Vielen Dank für den Tip!
    Ich habe mich auch immer geärgert, wenn der PC ewig lange zum runterfahren gebraucht hat. :-))

    Gruß
    Kerstin
     
  6. m3tm4n

    m3tm4n Byte

    Registriert seit:
    30. Dezember 2001
    Beiträge:
    41
    ok danke, jetzt ist\'s besser
     
  7. Gast

    Gast Guest

    Hey MetinWindows
    XP hat die Shutdown-Zeit für Programme auf sage und schreibe
    20000 ms = 20 Sekunden festgelegt. Hier kann man prima ansetzen um Windows XP schneller zu beenden indem man die Zeit
    des sogenannten „WaitToKill“ Service verkürzt. Als Empfehlung gilt hier 5000 ms. Man kann noch versuchen die Zeit stufenweise herunterzusetzen (schlimmstenfalls friert das System beim Herunterfahren ein).
    Also: Start > Ausführen > Regedit
    Im Registrierungseditor zu:
    HKEY_LOCAL_MACHINE > System > CurrentControlSet > Control
    Hier die Zeichenfolge WaitToKillServiceTimeout auf den Wert 5000 setzen.

    M.f.G. Erich
     
  8. Big_Berny

    Big_Berny Kbyte

    Registriert seit:
    1. März 2001
    Beiträge:
    213
    Bei mir dauert der Shutdown auch 30sec. Wenn du an Win9x/Me gewöhnt bist wirst du dich mit dem Shutdown abfinden müssen, denn die NT-Reihe ist beim Herunterfahren deutlich lahmer als die andern.

    CUl8r
    Big_Berny
     
  9. hobby53

    hobby53 Byte

    Registriert seit:
    14. Dezember 2001
    Beiträge:
    40
    Hi m3tm4n,

    die Ordnersache ist einfach.

    Im Explorer - Extras - Ordneroptionen - Ansicht - wie aktueller Ordner oder so ... !!

    Das Bootverhalten kann ich nicht erklären !?!

    mfg
    hobby53
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen