XP Prof. mit ISDN-Monitor und Eumex 504

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von thschmalz, 27. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hi,

    habe Win XP Prof. auf meinem Rechner. Eine Eumex 504PC USB ist am USB-Anschluß. Bei meinen vorherigen Betriebssystemen konnte ich problemlos ISDN-Monitore nutzen, nur unter XP scheint das nicht zu funktionieren. Kann einen ISDN-Monitor installieren, jedoch bei Rufeingang und-ausgang erscheint ein Bluescreen und die Fehlermeldung CAPI20.SYS. Habe schon die neueste Firm- und Software für die Eumex installiert. Auch die Telekom kann mir nicht weiterhelfen (wozu brauchen Sie einen ISDN-Monitor?). Hat jemand ein ähnliches Problem oder gehabt und kann mir weiterhelfen? Möchte auf einen solchen Monitor nicht verzichten, da hier eingehende Anrufe abgewiesen werden können, was die eumex-Anlage leider nicht kann.

    Ciau Thomas
     
  2. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hallo,

    vielen Dak für Deine Hilfe. Bin auf die Seite gegangen und habe mir den AVM CAPI-Port-Treiber heruntergeladen und installiert. Habe dann als Standardverbindung "AVM Intranet (PPP, 1-channel)" eingestellt. Und siehe da, nach einem Neustart, scheint es zu funktionieren. RVS-COM hatte ich sowieso nicht installiert, bin der gleichen Meinung wie Du, was dieses Programm angeht.
    Teste das ganze jedoch nochmal gründlich durch, ob auc alles funzt, wie ich es mir so vorstelle. Super..., Danke!

    Gruss Tom
     
  3. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hi,

    habe das Programm gefunden und auch ausprobiert, jedoch mit dem gleichen Erfolg. Sobald eine Verbindung aufgebaut wird, kommt mein Bluescreen mit der Fehlermeldung über die CAPY.SYS. Dahinter steht dann noch eine Adresse xxx base xxx Datestamp xxx. Es ist zum verzweifeln!

    Ciau Thomas
     
  4. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hi Martin,

    genau diese Anlage ist es. Sie ist so ja nicht schlecht, aber in Verbindung mit einem PC doch recht unbrauchbar.

    Thomas
     
  5. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Ist doch die oder?

    http://www.laumann.org/telefon/Eumex504PCUSB.jpg

    Stelle die Frage doch noch einaml hier:

    http://www.graefe.gmxhome.de/frameset.htm?/efaq.htm
     
  6. thschmalz

    thschmalz Kbyte

    Registriert seit:
    2. Juli 2001
    Beiträge:
    243
    Hi,

    habe ein K7VZA Rev.3 von Elitegroup mit BIOS-Update 3.6a und es sind sämtliche Windows-Updates installiert.

    Da fällt mir noch etwas ein. Habe XP vorgestern neu installiert. Heute morgen den ISDN-Monitor installiert und gleich ausprobiert. Da hat das Ding funktioniert. Nach dem ersten Neustart jedoch ist einfach nichts mehr zu machen. Dann kommt besagte Fehlermeldung. Das gleiche Problem hatte ich auch unter XP Home und habe es nicht hinbekommen.

    Thoma
    [Diese Nachricht wurde von thschmalz am 27.08.2002 | 21:19 geändert.]
     
  7. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Hast du alle Windowsupdates installiert?
     
  8. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Welches Mainbord hast du denn?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen