xp-professional startet nicht mehr

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von tommy.e, 26. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tommy.e

    tommy.e Byte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    12
    Hallo,

    nachdem ich meinen Speicher von 128 auf 192 MB erweitert habe,
    ist XP mit blue screen abgestürzt und liess sich nicht mehr starten.
    Auch ein auf der gleichen Platte installiertes W98 SE ging mit dem zusätzlichen Speicher nicht.

    Dann habe ich den zusätzlich eingebauten Speicher wieder entfernt
    - W98 SE ist dann ohne Probleme normal gestartet

    und mit Acronis True Image 6.0 die XP-Partition von der zweiten Platte erfolgreich zurückgeladen.

    Wenn ich dann im xp-bootmanager XP auswähle erhalte ich folgende Meldung:

    Windows konnte nicht gestartet werden, da ein Festplatten-
    konfigurationsproblem vorlag.
    Vom ausgewählten Startdatenträger konnte nicht gelesen werden.
    Überprüfen Sie Startpfad und Datenträgerhardware.
    Informieren Sie sich in der Windows-Dokumentation über die
    Hardwarefestplattenkonfiguration, und ziehen Sie die
    Hardwarereferenzhandbücher für zusätzliche Informationen zu Rate.

    wer hat hier eine Idee, wie ich xp doch noch zum starten bringen könnte???

    liebe Grüsse
    Tommy
     
  2. tommy.e

    tommy.e Byte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    12
    Danke!
    der Tipp ist Gold wert!

    hat sofort gefunzzt.

    (das xp musste ja ok sein, da es aus der intakten image datei erfolgreich zurückgeladen wurde!!)

    liebe Grüsse
    Tom
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Boote mal von der XP CD in die Wiederherstellungskonsole.

    Wenn das funktioniert sollte und du dich Anmelden kannst dürfte der Fehler nur von einer fehlerhaften Boot.ini stammen.


    Erstelle dann ein Backup der Boot.ini:

    copy c:\boot.ini c:\boot.old

    bootcfg /rebuild sollte dein Problem dann soweit lösen.

    Vergleiche Anschließend die Boot.ini mit der Boot.old wenn du genau wissen willst, was schief gelaufen ist.

    Sollte wiedererwarten anschnließend nix mehr gehen, boote von der W98 CD - Computer ohne CD Unterstützung starten und tippe folgende Befehle ein

    attrib -s -h -r c:\boot.*
    ren c:\boot.ini boot.new
    ren c:\boot.old boot.ini

    Dann bist du wieder genauso weit wie jetzt :(

    J3x
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen