1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

XP SP1 bootet mit S-ATA RAid nur mit XP CD

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Puse, 1. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Puse

    Puse ROM

    Hallo zusammen,
    ich habe erfolgreich 2 Samsung S-ATA Platten an Sil 3112 RAID Controller angeschloßen, XP installiert, klappte alles wunderbar, solange die XP CD im LAufwerk ist. Entferne ich diese bleibt der PC beim booten, nachdem er die CD ROM Laufwerke durchsucht hat hängen. Lege ich die XP CD wieder ein und die Meldung" drücken Sie beliebige Taste um von CD zu starten" ignoriere, startet der PC Einwandfrei von Festplatte :confused:
    Kennt Ihr eine Lösung???
    Danke im vorausPuse
     
  2. franzkat

    franzkat CD-R 80

    Es wird keine aktive Partition gefunden. Gehe mal in die R-Konsole und gib den Befehl fixboot c: ein.
     
  3. Puse

    Puse ROM

    hallo bitpicker
    habe verschiedene Einstellungen ausprobiert, aktuell habe ich
    Boot Order SATA ( Auswahl:RAID,SATA,ATA)
    First CD ROM
    Sec SCSI
    Third SCSI
    denkst du das daran liegt? warum bootet er den wenn die CD eingelegt ist?
    Danke erstmal
    Puse
     
  4. Puse

    Puse ROM

    hallo franzkat
    blöde Frage von mir
    was ist die R-Konsole ?
    ist das die Wiederherstellungskonsole?
    Danke
    Puse
     
  5. franzkat

    franzkat CD-R 80

    Genauso ist es. XP-CD einlegen, von diese starten. Dann kommst du nach dem Laden der Treiber in die Abfrage mit der Option, in die Wiederherstellungskonsole zu starten.
     
  6. Puse

    Puse ROM

    Danke für eure tipps,
    leider hilft beides nicht
    inm bios kann ich nur
    SATA/RAID/SCSI Bootorder auswählen und dann die einzelnen
    Bootdevices
    hdd 0-4 , lan, zip, floppy, usp, scsi , cdrom.
    habe alle kombis durch
    habe auch mit bootfix einen Startpunkt erstellt, alles i.O.
    der PC bootet nicht ohne CD
    trotzdem Danke
    Puse :(
     
  7. Puse

    Puse ROM

    Also
    wenn ich lange genug warte, dann bootet er doch hoch (ca.2 min). das kanns ja nicht sein! :o
    vielleicht weiß ja jetzt jemand woran es liegen kann
    danke
    Puse
     
  8. Puse

    Puse ROM

    Hallo bitpicker,
    ja ich habe mir sogar die nuesten Treiber von Gigabyte bzw.Sil besorgt.
    ich glaube auch das das irgendwie mit der Reihenfolge zusammenhängt, hab aber
    null Ahnung.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen