XP SP2 und Bluetooth Stack Server

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von faktoracht, 28. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. faktoracht

    faktoracht Byte

    Registriert seit:
    6. Dezember 2002
    Beiträge:
    32
    Hallo,

    nach der Installation von XP SP2 erscheint beim Booten regelmäßig die Meldung: FEHLER: Der Bluetooth Stackserver-Dienst konnte nicht gestartet werden.
    Da ich aber diesen Dienst gar nicht brauche, würde ich ihn gerne komplett abschalten.
    Wie geht das?

    Danke für Eure Tipps.

    Gruß

    faktoracht
     
  2. Jouli

    Jouli ROM

    Registriert seit:
    6. November 2008
    Beiträge:
    1
    Hallo,
    die Meldung hatte ich auch...so kam´s und so wurde es gelöst:
    seit über einem Jahr hatte ich das Problem, dass mein Bluetooth nicht mehr funktionierte.
    Mein Problem war, dass das Bluetoothzeichen in der Icon-Leiste rot hinterlegt war, also deaktiviert und wenn ich es aktivieren wollte, wurde ich von meinem DELL Precision M60 (Blutoothkarte: Truemobile 300 von Broadcom) aufgefordert, es durch "Fn + F2" zu aktivieren. Das hat aber auch nichts gebracht.
    Also habe ich diverse Foren durchforstet, habe den alten "A01" Treiber von Dell ausprobiert, mit diesem war das Bluetooth zwar aktiv, aber dafuer bekam ich immer die Fehlermeldung "Bluetooth-Gerät nicht gefunden", also hat Windows das Gerät nicht erkannt.
    Desweiteren habe ich den "A05" Treiber, der mittlerweile von DELL gelöscht wurde installiert, ihn versucht zu flashen, auch ergebnislos.
    Die einzige Moeglichkeit, die funktionierte war, alle DELL Treiber und Bluetoothprogramme zu deinstallieren und die Bluetoothkarte mit den vorhandenen Windowstreibern (ab SP2 dabei) zu installieren (dieser liegt in C:\Windows\inf und heisst "Bth.inf"). Danach funktionierte mein BT, leider natürlich nur mit der Funktionalität, die die Windowstreiber bringen, also hatte ich einen Funktionsumfang, mit dem ich nicht zufrieden war.
    Nun also die Lösung, die mir geholfen hat, die sehr einfach ist und auf die ich schneller hätte kommen sollen:
    - Ich habe alle Bluetoothgeräte im Geräte-Manager deinstalliert.
    - Daraufhin habe ich Bluesoleil installiert (gibt es als Probeversion auf der HP von Bluesoleil...und eine Vollversion gibt es bei google ;)
    - und alles funktioniert...so einfach kann es manchmal sein.

    Eine andere Loesung, die bei vielen zu funktionieren scheint wird hier vorgestellt:
    http://www.heise.de/mobil/XP-SP2-stoert-installierte-Bluetooth-Hardware--/artikel/51923

    Ich hoffe ich konnte dem einen oder anderen mit diesem Tip helfen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen