XP SP2 : Win Explorer kaputt durch 3D Format *.x ohne Ascii ?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von realtiles, 13. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. realtiles

    realtiles Byte

    Registriert seit:
    23. Juni 2002
    Beiträge:
    48
    Hallo,

    XP SP2 wird mir immer sympathischer. Nach anfänglichem Installationsärger habe ich nun auch einen nicht mehr funzenden Windows Explorer.

    Was ist passiert? Ich habe zu Testzwecken mit meinem 3D Programm Truespace eine Szene als *.X Datei in meinen Eigene Dateien Ordner abgespeichert . Dabei habe ich den Haken bei Ascii entfernt . Daraufhin habe ich im Explorer nach der Originaltextur gefahndet ( Ansicht in meinem Texturenordner auf Miniaturansicht gewechselt)

    Dann wollte ich den Eigene Dateien Ordner öffnen. Es blieb beim Versuch. Explorer stürzte ab, und der Eigene Dateien Ordner machte sofort wieder zu. Alle Desktopsymbole wurden unsichtbar: Leere Fläche .Nach heftigem HDD Geratter kam aber alles zurück . Nur der Explorer war nicht mehr aufrufbar. Und ein Klick auf den Eigene Dateien Ordner wiederholte das heftige Geratter.

    Reboot blieb beim ersten Mal im Willkommen Screen hängen. Beim zweiten Reboot kam ich dann wieder rein.

    Aber es bleibt dabei: Ich kann meinen Eigene Dateien Ordner nicht mehr öffnen. Und jeder Versuch führt sofort zum Absturz des Windows Explorers . Und dann muss ich rebooten, um den Explorer wieder aufrufen zu können .

    Nun ist ja besagter Ordner fest in Windows Händen , und lässt sich nicht so leicht entsorgen ...

    Ausserdem hat der Explorer definitiv Schaden genommen: ich kann nun mit meinem Email Proggie keine Anhänge mehr versenden (t-online). Ein Klick auf Beifügen schiesst mir mein Mailproggie komplett ab ...

    Was mach ich denn jetzt ausser ein dummes Gesicht?
     
  2. realtiles

    realtiles Byte

    Registriert seit:
    23. Juni 2002
    Beiträge:
    48
    Das ich da nicht selber drauf gekommen bin *Handankopfsschlag* . Nun geht auch mein Email Proggie wieder :D

    Allerdings habe ich dabei gleich festgestellt , dass es nicht an den X Dateien lag, sonder an der Truespace Originalscene im *.scn Format, die dummerweise MIT Ascii im gleichen Ordner abgespeichert war ( standard ohne Ascii ).

    Stellt sich mir die Frage, wieso man mit einer einfachen 3D Szene den betroffenen Ordner , sowie den Explorer kaltstellen kann ...

    Die Frage werde ich gleich mal auf dem Caligari Board stellen . Sind die Macher von Truespace .

    Ich dank dir auf jeden Fall wie verrückt . Du hast mir gerade eine Neuinstallation erspart :bet: :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen