Xp startet nur mit der installations-cd im laufwerk!!!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von R.M., 23. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. R.M.

    R.M. Byte

    Registriert seit:
    22. März 2005
    Beiträge:
    13
    Hallo zusammen!!

    Ich bitte um eure HILFE!!! :bet:

    hab folgendes Problem: windows xp (home edition) startet bei mir nur wenn die xp-cd im laufwerk ist! sobald sie nicht drin ist startet windows nicht...
    beim starten des pc's ohne cd erscheinen auf dem pc folgende optionen: abgesichertes modus, letzte als funktionierend bekante konfiguration, windows normal starten, und andere...
    egal für welche ich mich entscheide erscheint dann ein fehler, in blauer farbe...
    es steht dass der computer auf viren geprüft werden soll (habe ich allerdings schon gemacht), dass ich neuinstallierte festplatten entfernen muss (habe aber nix rein getan!!), dass man die festplatten richtig konfigurieren und beenden muss und dass ich einen CHKDSK /F ausführen soll (konfiguriert und beendet???? was soll das heissen!?.....CHKDSK /F test habe ich gemacht)
    das einzige, was ich machen kann ist dann der restart-schalter zu drücken...

    das problem trat vor einem paar tage auf, keine ahnung was ich falsch getan hätte können....

    bereits habe ich xp wieder installiert (reparieren) ohne den pc zu formatieren... hilft aber nix... ohne xp cd im laufwerk will da einfach nix laufen!!! :aua:

    hat jemand ne lösung??? hatte jemand das gleiche Problem???
    ist die formatierung die einzige lösung???..... wenn überhautpt!?!

    ich bedanke mich schon im voraus für eure hilfe
     
  2. Heinz-Peter

    Heinz-Peter Byte

    Registriert seit:
    20. März 2005
    Beiträge:
    17
    Hallo R.M
    Überprüfe die Boot Einstellungen im Bios dort sollte als Startlaufwerk C: stehen.

    Gruß,
    HP
     
  3. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Daran kanns nicht liegen. Wenn nicht C: als Startlaufwerk wäre würde trotzdem Windows ohne Nachfrage gestartet!
     
  4. ATZE1

    ATZE1 Kbyte

    Registriert seit:
    19. Juli 2004
    Beiträge:
    379
    Um den Bootsektor wieder zu reparieren, starte Deinen PC mit eingelegter Windows XP-CD, (eventl. zuvor die Bootreihenfolge im BIOS verändern, sodass zuerst vom CD-ROM Laufwerk gestartet wird) und wechsle zur Wiederherstellungskonsole.
    Gebe hier nun die folgenden Befehle einzeln ein:


    FIXMBR C:
    FIXBOOT C:
    COPY x:\I386\NTLDR C:\
    COPY x:\I386\NTDETECT.COM C:\

    Das x muss hierbei durch die Laufwerksbezeichnung des CD-ROM Laufwerkes ersetzt werden.
    Die Einstellungen des Bootloaders werden nun wieder zurückgeschrieben und Windows XP sollte wieder laufen.
     
  5. R.M.

    R.M. Byte

    Registriert seit:
    22. März 2005
    Beiträge:
    13
    hallo atze1

    hab versucht zu machen, was du mir gesagt hast...
    diese 2 befehle konnte ich problemlos ausführen:
    FIXMBR C:
    FIXBOOT C:

    beim versuch die andere zwei zu ausführen gelang es mir nie diesen zeichen zu eintippen \

    COPY x:\I386\NTLDR C:\
    COPY x:\I386\NTDETECT.COM C:\

    wie geht das denn?
    danke für deine hilfe
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen