xp startet nur mit installations-cd im laufwerk!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von R.M., 28. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. R.M.

    R.M. Byte

    Registriert seit:
    22. März 2005
    Beiträge:
    13
    Hallo zusammen!!

    Ich bitte um eure HILFE!!! :bet:

    hab folgendes Problem: windows xp (home edition) startet bei mir nur wenn die xp-cd im laufwerk ist! sobald sie nicht drin ist startet windows nicht...
    beim starten des pc's ohne cd erscheinen auf dem pc folgende optionen: abgesichertes modus, letzte als funktionierend bekante konfiguration, windows normal starten, und andere...
    egal für welche ich mich entscheide erscheint dann ein fehler, in blauer farbe...
    es steht dass der computer auf viren geprüft werden soll (habe ich allerdings schon gemacht), dass ich neuinstallierte festplatten entfernen muss (habe aber nix rein getan!!), dass man die festplatten richtig konfigurieren und beenden muss und dass ich einen CHKDSK /F ausführen soll (konfiguriert und beendet???? was soll das heissen!?.....CHKDSK /F test habe ich gemacht)
    das einzige, was ich machen kann ist dann der restart-schalter zu drücken...

    das problem trat vor einem paar tage auf, keine ahnung was ich falsch getan hätte können....

    bereits habe ich xp wieder installiert (reparieren) ohne den pc zu formatieren... hilft aber nix... ohne xp cd im laufwerk will da einfach nix laufen!!! :aua:

    hat jemand ne lösung??? hatte jemand das gleiche Problem???
    ist die formatierung die einzige lösung???..... wenn überhautpt!?!

    ich bedanke mich schon im voraus für eure hilfe
     
  2. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Wiederherstellungskonsole + FIXBOOT c:

    Ansonsten...
    > erscheint dann ein fehler, in blauer farbe...
    ...der Inhalt der weissen Schrift ist interessant.
     
  3. Patrick16

    Patrick16 ROM

    Registriert seit:
    28. März 2005
    Beiträge:
    7
    Das gleiche hatte ich auch schon du musst einfach nur im Bios deine Festplatte als Bootmedium als erste stelle einstellen.
    Schon fährt er wieder normal hoch
     
  4. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    > Festplatte als Bootmedium als erste stelle einstellen

    Ja. - Wenn er die Diskette bzw. CD im Laufwerk behalten will...

    -Ace- _________________________[​IMG]
    _____________

    Kurzer Nachtrag: Will man von CD booten, stellt man die CD (zB.) vor die Festplatte. Ist keine CD im Laufwerk, werden (allgemeiner) nicht-bootfähige Medien übersprungen und man landet bei der Festplatte. - Ist die Festplatte aber nicht bootfähig (Bootsektor def. oder Aktiv-Flag fehlt) verhält sie sich wie ein CD-Laufwerk "ohne CD drin" und die Bootsequenz rauscht an ihr vorbei. - Mein Tipp oben hat mit der Wiederherstellung des Bootsektors zu tun ;-)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen