1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

XP startet Rechner automatisch, obwohl er ausgeschalten ist!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Gertschi, 17. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gertschi

    Gertschi Byte

    Registriert seit:
    25. Dezember 2003
    Beiträge:
    52
    Hallo

    ich habe mehrere PC mit WIN XP, bei einem Gerät ist schon etwas älter ein P2 fällt mir seit Wochen folgendes auf.

    XP startet den Rechner automatisch, obwohl er ausgeschalten ist!

    Des komisch der PC ist nagelneu installiert.

    Ich fahre ihn runter und nach einiger Zeit manchmal ein paar Stunden manchmal Minuten fährt er wieder hoch.

    Wer kann mir helfen? :confused:
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    .... und wie oft willst du DAS noch posten :confused: 3x ist ja wohl ein bischen sehr reichlich, oder ? !

    1xposten und das in den richtigen Bereich reicht vollends aus, um Antwort(en) zu bekommen !
     
  3. lefg

    lefg Halbes Megabyte

    Registriert seit:
    16. Dezember 2003
    Beiträge:
    640
    Gertschi,

    wie kommst du darauf, das XP den Rechner automatisch startet?

    Kennt ein ausgeschalteter Rechner denn ein anderes Betriebssystem als das Bios?

    Ich kenne da nur zwei Möglichkeiten:

    1. Im Bios ist eine Startzeit vorgegeben. Ich weiss nicht wie diese Funktion heisst, habe nur davon gelesen.

    2. Durch Wake on Lan. Eine defekte Netzwerkkarte interpretiert ein beliebiges oder ähnliches Paket als MagicPaket.



     
  4. lefg

    lefg Halbes Megabyte

    Registriert seit:
    16. Dezember 2003
    Beiträge:
    640
    Das sind sozusagen legale Möglichkeiten. Wie ist es mit einem Defekt des MB?
     
  5. Benito

    Benito Byte

    Registriert seit:
    25. Juli 2002
    Beiträge:
    20
    Hallo,

    vermutlich hängt dein Problem mit einer Einstellung bei den Netzwerkarten und/oder Modem zusammen.

    Event. ist die Funktion "Wake on Lan" aktiviert, die deinen Rechner bei Netzwerkaktivitäten automatisch startet. Schau doch mal bei der Konfiguration im Hardwaremanager nach.

    Ansonsten wären einige weiter Angaben zu deinem PC und der installierten Software hilfreich.

    Gruß,

    Benito :)
     
  6. Gast

    Gast Guest

    ACK. Ich hatte den Fehler auch mal. WakeOnLan deaktiviert und was nicht alles -- keine Besserung.
    Der Fehler blieb irgendwann von selbst aus, ohne daß ich noch was gemacht hätte. Jetzt verhält er sich völlig normal.

    Alternative: Abschaltbare Steckerleiste benutzen und nur dann Strom geben, wenn Du den PC benutzen willst.

    MfG
    Vimes
     
  7. Gertschi

    Gertschi Byte

    Registriert seit:
    25. Dezember 2003
    Beiträge:
    52
    Danke für Eure Anregungen.

    Also es ist ein Fujitsu Pentium 2 Prozessor.
    Schon so 5 Jahre alt, wie es damals bei Media Markt gab.

    Nur seit gestern halt komplett neuinstalliert WIN XP Professional.
    Habe auch per Internet alle Mircosoft Updates gleich runtergeladen.

    Eigentlich steht der PC nicht im Netzwerk. Er wird als 2. PC genützt, mit FunkLAN (per USB) zur ISDN Anlage. Da meine anderen PC's über DSL laufen.

    Heute früh als ich in ausgeschalten habe, hat er sich nach ungefähr 5 Minuten wieder selbst hochgefahren.
     
  8. Gast

    Gast Guest

    Hat mit WinXP trotzdem nix zu tun, auch wenn's neu installiert ist. Check mal wie empfohlen die BIOS-Einstellungen. Vielleicht gibts auf dem Mainboard ne Option, daß USB-Signale den Rechner hochfahren können. Hab ich zwar noch nicht erlebt, aber...

    MfG
    Vimes
     
  9. Gast

    Gast Guest

    Hatte mal ähnliches Prob bei meinen Enkelkindern:
    Jedesmal wenn man den Telefonhörer abnahm, fuhr der Rechner hoch.
    Im Bios gabs leider die Funktion Wake on Lan nicht.
    Also andere interne Modems getestet, ohne Erfolg.
    Dann habe ich ein externes USB Modem gekauft, und siehe da, seitdem ist Ruhe.

    Ist also vielleicht auch eine mögliche Ursache.
     
  10. Gertschi

    Gertschi Byte

    Registriert seit:
    25. Dezember 2003
    Beiträge:
    52
    Hmm könnte sein mit dem Funk LAN.

    Hab ein ABM Bluetooth Set gekauft, glaube das wird besser funktioneren, das ist ja praktisch ein externes Modem, oder?
     
  11. Gast

    Gast Guest

    möglich, versuchs halt, man muß immer alle Möglichkeiten in betracht ziehen, auch wenns manchmal unlogisch erscheint :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen