XP Startprobleme wegen Nvidia Karte

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Jan Tenner, 12. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jan Tenner

    Jan Tenner ROM

    Registriert seit:
    12. Oktober 2003
    Beiträge:
    2
    Moin

    Finally hab ich nun doch mal mein Win 2k durch XP ersetzt... Formatiert und XP ganz neu aufgesetzt.
    nun ja: XP installiert, service pack1, alle updates die man so bekommen kann (windows update) und die allerneusten Treiber drauf gehauen. Läuft alles ganz famos, bis auf irgendein Problem mit der Grafikkarte. Das Problem sieht folgendermaßen aus:

    Der Bootvorgang dauert ca. 5 Minuten. Nach dem bios boot indem es keine fehler gibt fängt XP an zu starten. Die Vortschrittsleiste von dem XP startupscreen bleibt nach ca 10. Sekunden stehen und nach ca 3 Minuten wird der Monitor schwarz. Dann , nach weiteren 2 Minuten schaltet der Monitor von der Bootauflösung (640x480 wenn ich mich nicht irre) auf meine Auflösung (1152x864) um. Wenn er die richtige Auflösung hat startet XP und der login screen kommt. logge ich mich ein startet mein Rechner nach ca 20 Sekunden neu. Manchmal bekomm ich eine Fehlermekdung das es ein Problem mit meiner Grafikkarte gibt. Aber genaueres sagt er nicht :/ Auch im Gerätemanager sind keine Probleme.

    Weis einer vielleicht eine Lösung?

    Mein System: Athlon XP 2000+, 512 DDR RAM, Hercules 3D Prophet III Titanium 500 (Gforce3 Ti-500). Windows XP 2002 SP1. Alle Treiber und updates sind auf dem neusten Stand.

    Danke schon mal im Vorraus :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen