XP stürtzt dauernd beim starten ab! HDD?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Elkman, 15. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Elkman

    Elkman ROM

    Registriert seit:
    18. Mai 2001
    Beiträge:
    7
    Also ich habe auf meine zweite HDD (Maxtor 40GB) WinXp installiert. Zum einen was mich aufregt kann ich nicht gescheit partitioniern. Dies ist aber nur halb so schlimm da Xp, wenn ich meine zweite Platte (Master am zweiten Port) anschließe, gar startet nicht. Ansonsten nur sporadisch.
    Die Fehlermeldung sieht ungefähr so aus:

    Blauer Hintergrund, weiße Schrift.
    Der Computer wurde heruntergefahren....
    Prüfen sie die Festplaate mit CHKDSK/F [schon passiert] oder bauen sie Festplatten oder Festplattencontroller die sie eben installiert haben aus.

    Ich habe schon zweimal XP installiert und den für die OnBoard-Promise 100 (Es gibt nochd einen zweiten EIDE Controller (UDMA-66)) Treiber auf die neuste Version gebracht (allerdeings nicht signiert). Mainboard ASUS A7V. EIDE-Festplatte an Controller zeigt XP als SCSI-Device an!

    Irgendwelche Tips, oder soll ich XP gleich komplett lassen und wieder zu Win98SE zurückkehren?
    [Diese Nachricht wurde von Elkman am 15.11.2001 | 12:05 geändert.]
     
  2. Elkman

    Elkman ROM

    Registriert seit:
    18. Mai 2001
    Beiträge:
    7
    Die Lösung war einfacher!

    Die Platte war auf CSEL (Cable Select) eingestellt. Jetzt steht sie auf MASTER und alles läuft.
    Keine Ahnung wqarum sie nicht immer Master war, weil kein anderes Gerät dranhing.
     
  3. decept

    decept ROM

    Registriert seit:
    13. Oktober 2001
    Beiträge:
    2
    Hi Elkman!

    Das du Xp schon installiert hast ist mir schon klar deswegen solltest du ja auch die boot.ini über die Reperaturkonsole anpassen!

    Einfachere Lösung:

    Häng die Platte mal auf deinen UDMA66 Controller und installiere nochmal!

    Dannach gehts wenigstens!

    mfg Christian Schwaiger, MCP
     
  4. Elkman

    Elkman ROM

    Registriert seit:
    18. Mai 2001
    Beiträge:
    7
    Das Problem ist, dass ich WInXP schonmal installiert habe. und trotzdem geht es nicht... .
    Und ich wollte schon ein System alleine einsetzen.

    Die Tage von Xp sind für mich gezählt, außer ich kann das Problem lösen.
     
  5. decept

    decept ROM

    Registriert seit:
    13. Oktober 2001
    Beiträge:
    2
    Hi!

    hast du die Einträge in der boot.ini überprüft. Richtige boot.ini für deine Konfiguration siehe unten:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(1)partition(1)\WINNT
    [operating systems]
    multi(0)disk(0)rdisk(1)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect

    Auf die Datei kannst du über die Reperaturconsole(von CD booten unter defekte Instalation reparieren) oder von einer anderen XP oder Win 2000 Installation zugreifen!

    Den Treiber für den Promisecontroller hast du ja bei der Inst. mir F6 eingebunden!

    Christian Schwaiger, MCP
    [Diese Nachricht wurde von decept am 15.11.2001 | 17:37 geändert.]
     
  6. ekkehard

    ekkehard Byte

    Registriert seit:
    26. Mai 2001
    Beiträge:
    74
    ...so isses...!!!
     
  7. Damit ist Elkman zwar auch nicht geholfen, aber Du hast recht.
    Mir hat noch niemand einen Grund genannt, warum ich von Win 98 SE auf was anderes umsteigen soll. Es läuft doch alles bei mir. Und hin und wieder hab ich noch was anderes zu tun, als alles neu zu installieren.........

    Have a nice day MM
    [Diese Nachricht wurde von marquardtmartin am 15.11.2001 | 16:40 geändert.]
     
  8. ekkehard

    ekkehard Byte

    Registriert seit:
    26. Mai 2001
    Beiträge:
    74
    ...entzückend,was man(n) hier so alles über XP erfährt(surft)!!
    mein Tipp:
    "never Change a running System"-sprich:
    WinME funktioniert ganz gut und (meine)uralt-Hardware auch.
    Ansonsten: Linux!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen