XP stürzt ständig ab

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von lars-web, 16. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lars-web

    lars-web ROM

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    5
    Hallo,

    habe ein massives Problem mit Windows XP home. Der Rechner stürzt ständig völlig unvermittelt ab, mal beim Surfen, mal beim Dateien kopieren, eigentlich aus allen Anwendungen heraus. Nach dem Absturz meldet der Rechner beim Start, daß entweder die Datei hal.dll oder ntoskrnl.exe fehlt. Manchmal startet er auch ständig neu.
    Das größte Problem besteht aber darin, daß nach dem Absturz alle Partitionen, auf die gerade zugegriffen wurde für XP unformatiert sind. Mit DOS oder Win ME kann darauf aber zugegriffen werden.
    Versuche mit verschiedenen Grafikkarten, Speicherriegeln und einer anderen Festplatte blieben erfolglos. Das System wurde mit NAV 2003 und AntiVir aus Viren durchsucht. Trojaner hab ich auch keine finden können.
    Ich bin am verzweifeln, was könnte die Ursache für diesen Fehler sein?

    Lars
     
  2. lars-web

    lars-web ROM

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    5
    Danke, dann werde ich mir das holen.

    Lars
     
  3. lars-web

    lars-web ROM

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    5
    Hallo,

    ich glaube die Vermutung mit dem Netzteil war richtig. Hab heute Nacht noch ein altes Netzteil eingebaut und seit dem läuft der Rechner trotz der schlechteren Leistungsdaten des anderen Netzteiles stabil. Ich hoffe das es so bleibt.
    Sollte Netzteil mit folgenden Daten für mein Sytem ausreichend sein?

    420 W
    DC output: +3.3V/+5V/-5V/+12V/-12V/+5VSB
    Max. Load: 28A/36A/0.5A/17A/0.8A/2A

    Mein System:
    AMD Athlon XP 2200
    Shuttle AK38N
    768MB DDR333
    120GB IBM HD
    Geforce4 ti4200
    CD-Brenner + DVD-LW

    Danke für die hilfreichen Antworten.:bet:

    Lars
     
  4. Prinz181

    Prinz181 Guest

    :rolleyes: Öffne mal den Gerätemanager und stelle eine Verbindung zum Internet her nun klickt man auf den Treiber den man aktualisieren möchte und lege danach die Windows XP rein und nun wirst Du feststellen,dass neue Treiber installiert werden und danach nach einen Neustart hat normaler weise alles ein Ende.Ich habe es auch so gemacht und mein Problem war damit behoben.;)
     
  5. lars-web

    lars-web ROM

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    5
    Hallo,

    habe nun nochmals WinME parallel installiert und das läuft nun schon länger, als es WinXP in letzter Zeit jemals geschafft hat. Allerdings habe ich dabei festgestellt, daß das System manchmal für kurze Zeit zum Stillstand kommt (einfriert), nur 2-3 s.
    Wäre dies auch ein Anzeichen für ein defektes oder zu schwaches Netzteil und WinME nicht so empfindlich darauf reagiert?

    Lars
     
  6. lars-web

    lars-web ROM

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    5
    Hallo,

    +3,3 V - 14 A
    +12 V - 15 A
    + 5 V - 30 A

    Die CPU Temperatur liegt (laut BIOS) bei ca. 45 Grad.

    Lars
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen