XP-Treiber für das "MicrosoftDigital Sound System 80"?

Dieses Thema im Forum "Audio" wurde erstellt von Greenberet, 11. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Greenberet

    Greenberet Byte

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    102
    Hi,

    nutzt jemand von euch das "Digital Sound System 80" unter XP?
    Mein Problem ist das Ich keine Softwareunterstützung für das Soundsystem habe. :(

    Mfg.
     
  2. Greenberet

    Greenberet Byte

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    102
    Ok werde es mal dort versuchen.

    Mal ne private Frage:
    Schläfst Du hier im Chat?! Maximal vergehn 1-2h schon hast Du geantwortet.
     
  3. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    Stell die Frage besser im Netzwerkforum, guck aber vorher, ob nicht schon jemand das gleiche Prob. hatte. Mit der Forumssuche sollte es gehen.
    WLan habe ich nicht und deshalb auch keine eigenen Erfahrungen damit.
     
  4. Greenberet

    Greenberet Byte

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    102
    Gut Ich werde das System nicht sehr teuer verkaufen können, aber glaubst Du nicht wer sich dieses System kaufen will das er sich schon was dabei denkt wenn es von Microsoft ist?
    Lass uns das problem abschließen.

    Hast Du lust auf ein neues Problem?
    Hast Du erfahrungen mit WLan? Ich habe die aktuellen Treiber drauf und der AccesPoint ist im selben Zimmer und Verbindung bricht oft zusammen. :(

    Mfg.
     
  5. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    ebay, da wird sich schon jemand (ahnungsloser) finden.
    :D
     
  6. Greenberet

    Greenberet Byte

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    102
    Hi,

    wem soll Ich es denn verkaufen? Das System ist doch jetzt schon ein Auslaufmodel. In 2jahren ist W98SE auch nicht mehr aktuell.
     
  7. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    Verkaufen oder auf Win98SE wieder umsteigen?! :(
     
  8. Greenberet

    Greenberet Byte

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    102
    @ deoroller

    zwischen-/endbericht.

    Im mpex.net Forum habe Ich auch nochmal einen Thread geschrieben. Dort wurde mir geraten es mal mit dem Kompilabitätmodus zu testen. Das half leider auch nichts.
    Später bekahm Ich eine URL auf der man nachlesen konnte das
    es "nur" auf W98 nutzen kann. :mad:


    mfg.
     
  9. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    Der Mann scheint Ahnung zu haben. Wieviele Rechner er auf seiner Internetseite präsentiert und alles gemoddet.

    Dannn schreib, ob er dir helfen konnte.

    :kaffee: :schlafen:
     
  10. Greenberet

    Greenberet Byte

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    102
    @ deoroller

    D A N K E ! :bet:

    Werde ihn gleich mal anschreiben.
     
  11. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    Guck mal nach oben, da hab ich geschrieben, wer noch so ein System hat.

    Viel Glück
     
  12. Greenberet

    Greenberet Byte

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    102
    @ deoroller

    Ok das mit dem Bios gebe Ich dir recht...

    Nur mit deinem Lösungsvorschlag kann Ich mich überhaupt nicht anfreunden! Es ist ein super Lautsprecher-System das sich je nach Signal aktiviert oder deaktiviert. Ich kann mich nur schwer davon trennen.
    Zum anderen kann Ich nicht verstehn das der Support für Win98 um 2jahre länger angeboten wird aber ein neuer Patch für ein System das bei Einführung 500DM gekostet hat. :bse:
    Werde wohl die "M$ Speziallisten" drauf ansetzen.
     
  13. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    Wenn selbst in XP keine Treiber mehr dafür vorhanden sind, ist es aus mit der MS-Unterstützung.
    Das ist mittlerweile gängige Praxis von MS, sich so der ehmaligen Produkte zu entledigen.
    Bei den Sidewinder-Joysticks geht es noch gerade so, aber das Soundsystem.
    Ich sehe da schwarz.

    Ich würde auch deswegen kein BIOS updaten. Das kann man bei neuen Sachen machen. Aber bei alten, was soll das bringen?

    Lösungsvorschlag: ebay

    Zusatz:
    Hier der hat XP und das Soundsystem und eine E-Mail-Adresse.
    Frag ihn mal
    http://www.nethands.de/pys/show.php4?user=he-sch
     
  14. Greenberet

    Greenberet Byte

    Registriert seit:
    22. Oktober 2002
    Beiträge:
    102
    @deoroller

    Auf die Seite bin auch schon vorgestossen. Aber entweder habe Ich Tomaten auf den Augen oder Ich habe die Lösung nicht gefunden. :(
    Ich habe es jetzt zwar geschaft die Software zu Installieren, übers Netzwerk mit Win98, und der Rechner erkennt die Hardware und alles was dazu gehört nur wenn Ich Software startet bekomme Ich weiterhin eine Fehlermeldung (Die Stringvariable ist nicht groß genug für die Zeichenfolge. Überprüfen Sie die Stringdeklarationen. Fehler 401).
    Ich vermutete das der USB-Anschluß dahinter steckt. Deßhalb habe Ich von der Hp die USB-Treiber neuinstalliert, ohne erfolg. Jetzt kann Ich nur noch versuchen das BIOS zu aktualisieren. Sonst weiß Ich keinen Rat mehr. :(

    Mfg.
     
  15. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen