XP Tuner

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von pcdisc-xxy, 15. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pcdisc-xxy

    pcdisc-xxy Kbyte

    Registriert seit:
    7. September 2002
    Beiträge:
    253
    Hallo

    Ich habe mir XP Tuner installiert, habe dann "gedacht" ich müsste ein Passwort für das Programm einrichten, damit mir niemand etwas verändern kann. Jetzt bin ich aber soweit, dass ich inzwischen das Passwort nicht mehr weiss !
    Eine neuinstallation hilft auch nichts. Der Installationsordner ist auch völlig entfernt worden, aber die Passwortabfrage beim Start des Programmes ist immer noch vorhanden. Weiss hier jemand zufällig, welche Datei das Passwort enthält, damit ich diese Löschen könnte ?

    Gruss
     
  2. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Hi,
    du mußt in der Registry diesen Zweig suchen <I>HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\</I>
    und <I>Group Policy</I> löschen.
     
  3. pcdisc-xxy

    pcdisc-xxy Kbyte

    Registriert seit:
    7. September 2002
    Beiträge:
    253
    Da wär ich mir aber nicht so sicher !!
    Er hat warscheindlich mehr interesse an den Problemen, wie er sein WinXP sicher zum laufen bringt, was ich mit meinen Tools auch kann. :-)
     
  4. pcdisc-xxy

    pcdisc-xxy Kbyte

    Registriert seit:
    7. September 2002
    Beiträge:
    253
    Was für ein cooles Tool hast denn du auf deinem Rechner, wenn du überhaupt WinXP hast ?
     
  5. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo

    Evtl. fällt mir doch noch was ein. Durchsuche mal deine Registry mit Hilfe eines Reg-Cleaners z. B. nach fehlenden bzw. überflüssigen Einträgen. Diese mußt du dann löschen. Bevor du das jedoch tust, fertigst du eine Sicherung der Registry an. Installiere anschließend XP-Tuner neu.

    Gruß
    Patrick
    [Diese Nachricht wurde von Nevok am 20.08.2003 | 09:35 geändert.]
     
  6. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo pcdisc-xxy

    Das Problem hat hier schon mal jemand geschildert. Allerdings konnte keine Lösung gefunden werden.

    Schau trotzdem mal hier rein:

    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=116919#605238

    Gruß
    Patrick
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen