1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

XP: USB-Geräte werden nicht erkannt

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von moerz, 4. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. moerz

    moerz ROM

    Hallo,
    ich war eben bei einem Bekannten, dessen USB Probleme macht.
    Das System (XP Pro SP2) ist frisch installiert, Chipsatztreiber sind alle installiert und USB 2.0 SUPPORT im BIOS aktiviert.
    Dennoch, wenn ein USB-Gerät angesteckt wird, passiert erstmal gar nix... keine Harswareerkennung. Nach ca. 30 Sekunden erscheint das USB-Symbol als Trayicon und als Ballontipp die Nachricht, dass das USB Gerät nicht richtig verbunden sei. Man solle es entweder neu verbinden oder austauschen. Die Geräte funktionieren aber an anderen Rechnern.
    Hat jemand zufällig nen ähnlichen Fall erlebt und weiß woran es liegen könnte?
    Kann leider nur mit wenigen Angaben zum System dienen:
    Foxconn Board S754,SIS-Chipsatz,Athlon64 2800+,256MB RAM.

    Vielen Dank im Voraus.
    Greets, Moerz
     
  2. sarcon

    sarcon Kbyte

    ..schau unter start>arbeitzplatz>rechte maustaste>Eigenschaften>Hardware>GeräteManager
    ob einige Treiber mit Gelbe Aufrufzeichen versehen sind. Oder bei Treiber kannst du auch lesen bei "Problembehandlung", was darauf steht.....
     
  3. moerz

    moerz ROM

    Laut Gerätemanager sind alle Treiber ok. Angeschlossene USB-Geräte werden nicht eingetragen. Es kommt beim Anschließen halt nur das USB-Symbol als Trayicon mit der oben beschriebenen Fehlermeldung.

    Greets, Moerz
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen