XPHome-Aktivierungsfenster leer: wie aktivieren ohne Neuinstallation ?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von steppl, 2. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. steppl

    steppl Halbes Gigabyte

    Ich habe vor 2 Tagen Grafikkarte und RAM aufgerüstet und wurde anschliessend zur Neuaktivierung aufgefordert. Allerdings bleibt das Aktivierungsfenster leer, es tut sich nichts. Der Microsoft-Support probierte mit mir den Neustart und anschliessende Aktivierung im VGA-Modus aus, ohne Erfolg. Anschliessend verwies man mich auf die folgende Seite:
    http://support.microsoft.com/default.aspx?scid=kb;de;314935

    Alle dort genannten Lösungsmöglichkeiten habe ich ohne Erfolg probiert - bis auf die letzte, die Neuinstallation. Ich habe ein sauberes, aktuelles, ansonsten problemfreies System, welches ich nicht ohne Not plattmachen will.

    Frage: Ich habe noch ein recht aktuelles Image hier, hilft das in dem Fall ? Lässt sich Windows damit überlisten ? Kommt dieses System dann mit den neuen Teilen zurecht ?
     
  2. Nevok

    Nevok Ganzes Gigabyte

  3. steppl

    steppl Halbes Gigabyte

    Hi Nevok,
    neu war dort nur der Tip:
    _________
    geben Sie nun bitte nacheinander die folgenden Befehle
    ein und bestätigen Sie nach jeder Zeile mit OK:

    regsvr32 licwmi.dll
    regsvr32 regwizc.dll
    regsvr32 licdll.dll
    _________

    Leider umsonst.

    1)
    Bleiben bei einer Reparaturinstallation die Daten sowie die installierte Software erhalten ?

    2)
    Kann es sein, dass die Installation des Grafikkartentreibers von XP trotzdem wieder dazu führt, dass eine Aktivierung erforderlich ist (die ja aufgrund einer irgendwo beschädigten Registry dann immer noch nicht funktioniert..) ?



    Wenn die Antworten beide "JA" lauten, würde ich nämlich die Reparatur vorziehen, da ich zwischenzeitlich Adobe Photoshop mühsam installiert und Alben angelegt habe... :bse: *PopkornundColahol*
     
  4. steppl

    steppl Halbes Gigabyte

    Hab nur noch 2 Rohlinge. Es ist Samstag abend, und XP gibt mir nur noch eine Gnadenfrist von 24 Stunden :aua: :D
     
  5. rohoel

    rohoel Kbyte

    hast du zuällig xp-antispy oder ein ähnliches tool aktiviert und dessen einstellungen übernommen? mach es rückgängig und setze es auf originaleinstellungen zurück. vorher klappte die aktivierung bei mir auch nicht, danach jedoch sofort.

    mfg rohoel.
     
  6. steppl

    steppl Halbes Gigabyte

    Ich hatte Antispy vor Jahren mal kurz drauf, mehr um zu wissen, wovon die Leute alle reden... Aber ich hatte bzgl. der Aktivierung und der Updates nie besondere Einstellungen verwendet. Die Software ist ja legal erworben und die Horror-Spioniergeschichten sind sowieso Märchen.
     
  7. franzkat

    franzkat CD-R 80

    In einem ähnlich gelagerten Fall (Klonen in eine andere Partition) hatte ich ein solches Problem dadurch lösen können, dass ich die wpa.dbl aus dem Image (findest du über den Image-Browser im system32-Ordner) in den aktuellen system32-Ordner zurückkopiert hatte.Danach kam keine Abfrage mehr bezüglich Produktaktivierung.Mir ist schon klar, dass dein Fall insofern anders gelagert ist, als dass du real Hardware ausgetauscht hast.Was falsch machen kannst du damit aber nicht : Also probieren.
     
  8. steppl

    steppl Halbes Gigabyte

    Also: Image-Boot-CD einlegen und dann erscheint der Browser ?
    Musste noch nie ein Image zurückspielen..:o
     
  9. franzkat

    franzkat CD-R 80

    Was für ein Image-Programm nutzt du denn ?
     
  10. steppl

    steppl Halbes Gigabyte

    Acronis.

    *fülltext*
     
  11. franzkat

    franzkat CD-R 80

    Acronis kenn ich mich nicht aus. Aber auch da gibt es mit Sicherheit die Möglichkeit, über einen Image-Browser eine einzelne Datei aus dem Gesamt-Image wiederherzustellen oder zu extrahieren.
     
  12. steppl

    steppl Halbes Gigabyte

    Isch'gukke !
     
  13. steppl

    steppl Halbes Gigabyte

    Eine Zurückspielen der alten wpa.dbl ist nicht möglich, dieses Archiv wird als ungültig bezeichnet.

    Eine Reparaturinstallation ist nicht möglich. Starte ich sie aus laufendem Windows, wird sie abgebrochen mit der Meldung, dass die vorhandene Installation neuer sei als die auf der Original-CD.
    Boote ich von der CD, hängt sie sich auf bei der Frage/Meldung:

    "Mit <exit> verlassen Sie die Wiederherstellungskonsole.
    Bei welcher WIndows-Installation wollen Sie sich anmelden ?
    Mit <Enter> verlassen Sie die Installation und der Computer wird neu gestartet."

    Also keine Auswahl für die Frage, keine Eingabemöglichkeit.
    Jetzt mache ich eine Datensicherung, morgen früh werde ich nochmal den Support anrufen, Hoffnung habe ich allerdings keine mehr, dann ist entweder "Format c:" angesagt, oder ein kleines illegales Tool hilft mir weiter.
     
  14. franzkat

    franzkat CD-R 80

    Unglaublich, aber wahr: True Image ist nicht in der Lage, eine einzelne Datei aus einem Image zurückzusichern, ein Feature, dass DI seit der 6er-Version hat. Wo ist Wolfgang77, der immer und ohne Unterlass dieses TI empfiehlt ? Er soll Rede und Anwort stehen. :vader:

    Ich habe getestet mit einer Boot-CD Acronis TI 9 Server Edition.
     
  15. franzkat

    franzkat CD-R 80

    @MaxMaster

    Warum hast du PN's deaktiviert ?
     
  16. steppl

    steppl Halbes Gigabyte

    Jetzt muss ich schon Bilder aussortieren, weil ich nicht mehr genug Rohlinge hab :aua:
     
  17. franzkat

    franzkat CD-R 80

    @MaxMaster

    Stimmt. Wenigstens unter Windows kann ich mit TI auch einzelne Dateien wieder herstellen. Ich finde es allerings auch wichtig, dass das von einer Boot-CD aus möglich ist. Was ist, wenn der Rechner nicht mehr startet, ich aber schnell an eine wichtige Datei ran muss, von der ich weiß, dass sie im Image ist ?
    Vielleicht sollte steppl im abgesicherten Modus starten, um diese Funktion wahrzunehmen und doch noch an seine wpa.dbl ranzukommen, oder war das mit dem Archiv oben so gemeint, dass das auch schon gescheitert ist ?
     
  18. steppl

    steppl Halbes Gigabyte

    Da die Reparatur ja schon nicht möglich war, probierte ich eben eine Neuinstalltion aus. Fehlanzeige:
    Ich habe seinerzeit den Rechner mit installiertem Windows Me gekauft und ein Jahr später eine XP-Update-CD gekauft. Das Setup verlangt jetzt nach diesem, weil angeblich keine gültige Windows-Version auf dem Rechner ist.

    Ich gehe jetzt ins Bett. Meine letzte Hoffnung war der Papst, der is nu auch noch wech...:D
    Morgen früh rufe ich den Support an, mache die Jungs zur Schnecke und kaufe am Montag einen neuen Rechner. Den alten werde ich auf dem Gelände des Cannstätter Wasen sprengen.
    Oder ich besorge mir morgen eine gecrackte XP-Version.
     
  19. Nevok

    Nevok Ganzes Gigabyte


    :totlach: :muhaha: :totlach: :muhaha: :totlach: :muhaha: :totlach: :muhaha: :totlach:

    SCNR
     
  20. tarang

    tarang Byte

    Um die Gnadenfrist von XP zu "verlängern", überliste es doch, indem Du das Datum im DOS-Modus (beim booten auswählen) um einen Tag zurückstellst, und zwar so lange, bis Du wieder Rohlinge kaufen kannst, um Deine images zu brennen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen