XPHome macht 50 sec Pause beim booten

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von arno5, 12. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. arno5

    arno5 Byte

    Registriert seit:
    12. April 2004
    Beiträge:
    16
    Hallo, mein Rechner (Fujitsu-Siemens Scaleo 600) macht beim booten eine knappe Minute Pause. Nach dem Boot-Screen vom Bios bleibt der Bildschirm 50 Sekunden schwarz, es rührt sich nichts im Gehäuse bis ganz kurz ein weißer Fortschrittsbalken angezeigt wird und gleich darauf das WinXP-Home Logo angezeigt wird. Dann geht's zügig weiter und sonst funzt auch alles gut.
    Aber die Pause nervt einfach.
    Habe im Bios schon die Boot-Reihenfolge so eingestellt, dass HDD-0 an erster Stelle steht, die Suche nach Laufwerk A: abgestellt (keines drin), den Speichertest abgeschaltet.
    Im Geräte-Manager von Win habe ich die Netzwerkkarte, die ich nicht verwende, deaktiviert.
    Jetzt gehen mir die Ideen aus.
    Wer kann helfen? Vielen Dank im Voraus!
     
  2. arno5

    arno5 Byte

    Registriert seit:
    12. April 2004
    Beiträge:
    16
    Nach einem Versuch, der Sache mit M$-BootVis auf die Schliche zu kommen, weigerte sich die Kiste, normal zu starten und bot mir von sich aus das Boot-Menü an.
    Der Start im abgesicherten Modus funzte nach Betätigen der Return-Taste dann auch erst nach der bewussten Pause. Ein Treiber-Prob schließe ich daher aus.
    Ein Start mit der letzten als funktionierend bekannten Konfiguration funzte gottseidank und ich konnte so wenigstens BootVis wieder loswerden.
    Also weiterhin XY-ungelöst. Aber trotzdem Danke für die guten Hinweise!
     
  3. Gast

    Gast Guest

    Hmm, mein 1. Gedanke war nunmal, dass deine Kiste bei der Verteilung der System-Ressourcen rumeiert, weil es unnötigerweise versucht, allen Geräten Ressourcen zuzuteilen. Eigentlich müßte es da eine Option in deinem BIOS geben. Kann dir leider nicht genau sagen, wo. Habe z.Zt. ein Dell-BIOS (Phoenix) und da ist nummal alles ein wenig anders :aua:

    Aber kläre mal, ob der Aussetzer nach Initialisierung des OS auftritt, d.h. ob der Bootvorgang stockt, nachdem du F8 für das Bootmenu drücken würdest. Dann liegt der Verdacht nahe, dass irgendein Treiber zickt (s.o). Welcher können wir natürlich nicht von hier aus feststellen, nur raten.
     
  4. arno5

    arno5 Byte

    Registriert seit:
    12. April 2004
    Beiträge:
    16
    Vielen Dank erstmal für die schnellen Antworten!
    An den Virenscanner (H+B AntiVir XP) glaube ich auch nicht, der startet ja erst nach der Benutzer-Anmeldung.
    @MobyDuck: Ich glaube auch, dass der Fehler irgendwo im Bios liegt (CMOS Setup Utility (c) 1984-2003 Award Software; genauere Infos liefert es leider nicht).
    "Plug & Play" gibt's dort nicht, aber zwei Möglichkeiten für USB-Einstellungen:
    USB Controller: Enabled (brauche ich auf jeden Fall so, es sind ja einige USB-Geräte angeschlossen)
    USB Legacy Support: Disabled (Enabled braucht man nur, wenn USB-Maus oder -Keyboard angeschlossen sind, schreibt die Bios-Hilfe. Habe aber normale Maus und Tastatur)
    Wäre also nett, wenn Ihr mir noch mehr Ideen liefern könntet! Thanx!!
     
  5. Gast

    Gast Guest

    Habe was vergessen:

    Schaue mal genau auf die Meldungen auf dem Bildschirm:

    Wenn die Verzögerung erst auftritt, nachdem das BIOS die Initalisierung von Windows meldet, dann hast du höchstwahrscheinlich ein Treiber-Problem.
     
  6. Gast

    Gast Guest

    An Virenscanner glaube ich - diesmal - nicht als Ursache. Die benötigen in aller Regel ein gestartetes Win, d. h. die Verzögerung durch bestimmte Scanner tritt erst nach dem Win-Logo auf.

    Es scheint mir eher so zu sein, dass dein BIOS (genauer der POST) Probleme mit dem Start irgendwelcher Hardware hat.

    Vielleicht ist die Lösung auch ganz einfach: Schau mal im BIOS unter "Plug & Play" (oder ähnlich) nach, ob die Option "enabled" ist. Sonst sucht sich dein BIOS einen Wolf nach freien System-Ressourcen.
     
  7. Gast

    Gast Guest

    VIRENSCANNER?:confused:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen