XPpro Problem mit Grafikkarten

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Etronic, 16. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Etronic

    Etronic ROM

    Hi Leute!
    Hab die selben Probleme mit XPpro und ner Geforce2 MX-400
    (ELSA Gladiac) wie viele andere.Öfter mal nen Bluescreen und wenn ich die NVIDIA- Treiber installier geht gar nichts mehr.
    Unter Win 2000 lief mein System ohne Probleme.
    Nach mehreren Stunden info auf der via-homepage liegt das
    Problem wohl bei Win XP und auch bei NVIDIA. Von Via mit ihren
    Bugsammlungen (4in1 Treiber 4.34,4.35) ganz zu schweigen.
    Ich benutze ein Abit KT7A Raid mit nem Via Apollo pro 133A
    Chipsatz.Alle Treiber sind aktuell (z.B.Via 4in1 4.36final).
    Ansonsten bin ich mit XP absolut zufrieden (das sag ich als einjähriger Win2000 user).So weit so gut, nur wer weiß RAT?

     
  2. LazyGuitar

    LazyGuitar Byte

    Wenn alle Stricke reißen, stell im Bios den AGP SPeed auf 2x fach ein. Is zwar nicht die eleganteste Lösung, aber bei mir hats geholfen.
    Schaut euch mal unter :
    http://www.viaarena.com/?PageID=64
    Den Artikel an, da steht drin worums geht !
    So long LaZy
     
  3. XDan

    XDan Byte

    Hallo Etronic!
    Hab\' das schon mehrfach gepostet,warum also nicht auch dir?
    Direkt nach der WinXP- Installation den Via 4in1 Treiber installieren.
    Der 4.36 läuft bei mir stabil.Bei dem Grafiktreiber würde ich den mitgelieferten von XP benutzen, der läuft stabil.
    Viel Glück
    Daniel
     
  4. mbroko

    mbroko Kbyte

    Hi,

    ich verstehe nicht warum Deine GK nicht für XP geeignet sein soll.
    Ich fahre mit der Elsa 511TV wunderbar und ohne Probs unter XP Prof.. Einzig bei der Installation muss man die GK durch eine alte ersetzen und sie danach wieder einsetzen. Ich hatte noch nicht einen Bluescreen seit ich XP habe im Gegensatz zu 98SE.

    Gruß
    Matthias
     
  5. Schugy

    Schugy Viertel Gigabyte

    Oh, das hätte man am besten vorher überprüft.
    Tja, dann muss Elsa erst selbst einen Treiber starten.

    Aber wenn dir das Teil ganz easy getauscht wird, kann es dir ja egal sein.

    MfG

    Schugy
     
  6. Etronic

    Etronic ROM

    Hab grad auf der Microsoft Seite was gefunden.Meine Elsa ist
    nicht für XP gegeignet. Tolle Sache, die ist halt doch schon eine
    Woche alt. Gibts die Woche halt ne andere Grafikkarte.

    MfG Etronic
     
  7. Schugy

    Schugy Viertel Gigabyte

    Klingt ja sehr fatalistisch.
    Geht nicht, gibt es nicht.

    Oder wozu meinst Du muss man das haben?

    Gibt 100OS\'s da draussen, die besser sind....

    MfG

    Schugy
     
  8. Etronic

    Etronic ROM

    Ich weiß,daß ich "Beta-Tester" bin.Das nervt mich auch nicht weiter,da ich auch mit Linux arbeite. XP nutzte ich aus beruflichen
    Gründen, da führt halt kein Weg dran vorbei.

    MfG

    Windoof Betatester
     
  9. Schugy

    Schugy Viertel Gigabyte

    Benutze garkein Windows, aber wenn das Win2k mit SP2 so gut läuft, ist das doch erfreulich, aber auch das Minimum, das man erwarten kann.

    Die gearschten sind immer die Erstkunden :-p
    Alles nur beta-Tester.
    Ist aber bei Nvidia- und Ati-Treibern genau dasselbe....
    MfG

    Schugy
     
  10. Etronic

    Etronic ROM

    Wie war das mit Win2000 ohne ServicePack2?
    Auslagerungsdateien von 10gigs und BlueScreens ohne Ende!
    Zeig mir doch mal ein Win2000 ohne SP2, das länger als nen
    Monat läuft du Schlaumeier!
     
  11. Schugy

    Schugy Viertel Gigabyte

    Zufrieden mit einem Blue-Screen-System, na dann gute N8.
    lol
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen