XPSP2 verbummelt den Druckauftrag

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von IPman, 3. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. IPman

    IPman Byte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    19
    Hallo,
    habe XPprofSP2 auf ´ne extra Partition jungfräulich installiert.
    Seitdem verbummelt XP den Druckerauftrag.
    Genauer gesagt, wenn ich gleich nach dem Booten etwas drucke geht das sofort(so wie es ja auch sein soll).
    Drucke ich 10 minuten später oder mache erst etwas anderes am Rechner, dann bleibt die jeweilige Anwendung hängen und es wird nix gedruckt oder der Drucker wird nicht gefunden.
    Ich drucke übers Netzwerk, Einstellungen genau wie vorher bei SP1.
    Wenn ich den Rechner runter fahre und auf der anderen Partition XPSP1 starte funktioniert aber alles prima.

    Wie kann das sein, das mit XPSP2 nur nach dem Booten gedruckt werden kann und dann nicht mehr??
     
  2. Sudelede

    Sudelede Byte

    Registriert seit:
    2. April 2003
    Beiträge:
    69
    :jump: Das liegt aber nich am SP 2
     
  3. IPman

    IPman Byte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    19
    Ohne SP2 läufts aber!
    Hab ja auf dem Rechner XPSP2 und XPSP1 auf verschiedenen Partitionen.

    Das Netzwerk funzt mit und ohne SP2 von und mit allen Rechnern.
    Dieser SP2 Rechner gibt sogar die Internetverbindungsfreigabe für die anderen ohne Probleme. Nur das Drucken, da drosselt SP2 an irgendwelchen Ports.

    Das Softphone von 1&1 braucht mit SP2 auch 40-60 Sekunden bis es beim Teilnehmer klingelt.(normal sind 5 Sekunden) Bei 1&1 bekommt man nur die Antwort:"...das SP2 irgendwo "drosselt" ist bekannt, es gibt aber noch keine Lösung dafür..."
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen