1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Yamaha Brenner nur im PIO-Modus

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Vito, 21. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Vito

    Vito Byte

    Hi Leute,

    ich habe einen Yamahe Brenner mit der neuesten Firmware und nutze Win XP.
    Obwohl der Brenner den DMA-Modus unterstützt, kann ich ihn nur im PIO-Modus betreiben, da sonst XP abschmiert.
    Er hängt zusammen mit meinem CD-ROM Laufwerk am sek. IDE-Kanal.
    Ich habe gehört, dass es an den ON-Board Controllern liegen kann, die nicht aktuell sind.
    Ich habe ein BIOSTAR Mainboard (Modell unbekannt) mit einer AMD CPU, 1 GHZ. Der Chipsatz ist ein VIA Apollo KT 133 PCI.
    Ich habe bisher den VIA 4 in 1 Treiber runtergeladen, aber weiss nicht, ob und wenn ja, wie ich den installieren soll.
    Was muss ich tun ?

    Bin dankbar für jeden Lösungsvorschlag.

    Vito
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen