1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Yamaha F1 von Win 98 SE nicht erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Fraser, 10. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Fraser

    Fraser ROM

    Registriert seit:
    22. Juli 2002
    Beiträge:
    3
    Tagchen,

    ich habe ein Problem. Gestern kaufte ich mir den CD - Brenner F1 von Yamaha und habe ihn auch prompt in mein Tower gebastelt. Als ich den PC startete wurde das Gerät auch vom BIOS erkannt. Doch als dann die Windowsoberfläche zusehen war und ich den Arbeitsplatz öffnete verfiel alle Freude über dieses neue Ding. Es war nicht mit einem LW - Buchstaben aufgeführt. Im Geräte - Manager steht anstelle von CRW F1, so wie es eigentlich sein sollte, nur CD - ROM. Das Gerät wird als betriebsbereit tituliert und sollte den LW - Buchstaben <G> tragen. Doch dem ist nicht so. Der Brenner hängt an einem "eigenen" IDE - Port und läuft selbstverständlich als Master. Auch der Versuch ihn als SLAVE oder Master neben meinem DVD - LW laufen zu lassen brachte keinen Erfolg. Kann mir jemand helfen ?

    Schonmal vielen Dank im Vorraus...

    256 DDR
    1400 TB
    Win 98 SE
    MSI K7T266 PRO -R
    Pioneer DVD - LW

    Fraser
     
  2. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    welches Kabel verwendest du?? das beigefügte??
    evtl hat W98 damit Probleme,mit WinME gibt es jedenfalls keinerlei Probleme.......

    Grizzly
     
  3. Zaeschelminator

    Zaeschelminator ROM

    Registriert seit:
    30. November 2002
    Beiträge:
    4
    Die mögliche Ursache ist der zweite IDE-Kanal, den du mit deinem Brenner belegt hast. Ich hatte ein ähnliches Problem. Ich konnte wegen zwei belegter IDE-Kanäle Windows 98SE nicht installieren. Du könntest mal versuchen, den Brenner anstelle des DVD-LW einzusetzen, und das DVD-LW samt 2. IDE-Kanal vom Mainboard zu entfernen (nur testweise). Für den Fall, dass dein CD-R(W)-Brenner nun richtig erkannt wird, weißt du, dass 98SE die Ursache ist und solltest entweder ein Update für dein Betriebssystem suchen oder dich nach einem anderen Betriebssystem Ausschau halten (Win ME/2000/XP oder was es sonst noch alles gibt, aber nicht älter als 98SE).
    [Diese Nachricht wurde von Zaeschelminator am 15.12.2002 | 19:23 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen