Yast installiert nix mehr

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von MasterOfVDL, 11. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MasterOfVDL

    MasterOfVDL ROM

    Registriert seit:
    4. Juli 2005
    Beiträge:
    6
    Moin,
    ich wollte ein Programm installieren und auf der Homepage steht, um es zu installieren, soll ich apt-get benutzen.
    Okay, da gleich noch ein Link mit einer Anleitung zur Installation von apt-get dabei war (Anleitung hier: http://www.thewholeclan.com/will/archives/000017.html) habe ich gedacht "Läuft ja prima!"

    Wie der Zufall es wollte, passiert seit neustem beim Versuch ein RPM zu installieren folgendes:
    • Ich öffne die RPM-Datei im Konqueror und wähle "Install package with YAST"
    • YAST öffnet und zeigt "Paketinformationen werden eingelesen"
    • YAST zeigt den Bildschirm zur Auswahl der Pakete (wie bei "Software installieren oder löschen"), anstatt wie sonst gleich mit der Installation zu beginnen
    • Wenn ich auf Übernehmen klicke, fragt mich YAST unverrichteter Dinge, ob ich weitere Pakete installieren möchte.

    Was ist da faul?

    @dit:
    Hier noch ein paar Bilder dazu (Achtung: 1024x768)
    [​IMG]
    Hier die Pakete im Konqueror
    [​IMG]
    Hier habe ich das Paket "apt-libs", dass man zuerst installieren soll, geöffnet.
    [​IMG]
    Hier sieht man, dass YAST statt zu installieren den Auswahlbildschirm anzeigt
    [​IMG]
    Und hier fragt YAST unverrichteter Dinge, ob ich noch etwas installieren will.
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Manchmal würde man sich yast etwas redseliger wünschen. :(

    Versuch die Installation mal per Konsolenbefehl

    rpm -i <Paket>

    Vielleicht plaudert die Konsole aus, woran die Installation scheitert, oder - noch besser - führt sie aus.

    MfG
    Rattiberta
     
  3. MasterOfVDL

    MasterOfVDL ROM

    Registriert seit:
    4. Juli 2005
    Beiträge:
    6
    Ja, rpm meldet einen Fehler:
    Code:
    librpm.so.0 is needed by apt-libs-0.5.5cnc6-rb3
    Jetzt weiß ich nur nicht, wo ich das herkriegen soll - bei rpmseek.com gibt es keine RPM für SuSE 9.2...
     
  4. Affirmation

    Affirmation Kbyte

    Registriert seit:
    16. März 2005
    Beiträge:
    152
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen