Zalman - ganz mieser Support?

Dieses Thema im Forum "Erfahrungen mit Firmen" wurde erstellt von stna1981, 16. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. stna1981

    stna1981 Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    200
    Hi Leute.

    Habe seit kurzem den CPU-Kühler Zalman CNPS-7700Cu. Soweit bin ich zufrieden, allerdings liefert er an mein Asus A8N SLI kein Tacho-Signal, welches ich aber schon gerne überwachen würde.

    Habe daher mehrere Mails an den Zalman Support geschrieben und nie eine Antwort bekommen. Dann habe ich mal unter Q&A einen Thread erstellt, auf den auch irgendwann einmal eine Antwort folgte, welche bestätigte, dass der 7700CU ein Signal überträgt und ich testen soll, ob es am Board liegt - tat es nicht.

    Ich antworte dann in den Q&A und - wie angegeben - parallel an die Adresse support1@zalman.co.kr. Zu beidem erfolgte keine Reaktion, auch eine Mail an den amerikanischen Support blieb unbeantwortet. Ich habe auch gesehen, dass einige Anfragen (Q&A), die nach meiner verfasst wurden, bisher nicht beantwortet wurden, obwohl zumindest dies vorher immer der Fall war.

    Hat jemand eine Ahnung, was da bei denen abgeht, sind die alle im Urlaub oder ist der Support bei denen einfach generell so schlecht? Warum antwortet da nie jemand? Habt ihr ähnliche Erahrungen mit Zalman gemacht?

    Bin derzeit weniger begeistert und werde das Ding entweder mal beim Händler umtauschen oder ich verkaufe ihn und hol mir wieder ne Kühler-Lüfter-Kombi von Thermalright, den XP-120 vielleicht...

    Gruß

    Stefan
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen