Zeichendarstellung in Mozilla

Dieses Thema im Forum "Browser" wurde erstellt von auwi, 27. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. auwi

    auwi Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    380
    Bisher habe ich noch nicht herausbekommen, wie man einen Zeichensatz dauerhaft einstellt.
    Ich bin ja bescheiden - es soll nur das Euro-Zeichen, die Umlaute und das ß richtig angezeigt werden.
    Aber beim nächsten Start ist wieder alles beim alten.
    Wer weiß mehr?
     
  2. auwi

    auwi Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    380
    Nein das war nicht aktiviert.
    Bei dem angegebenen Beispiel hat sich nach der Aktivierung und Mozilla-Neustart allerdings nichts geändert. Ich werde mal weitere eingehende Mails beobachten.
     
  3. Gast

    Gast Guest

    Kann dann eigentlich nur noch am Betriebssystem liegen. Schon mal die Systemfonts upgedatet?

    Ääähhm....
    Wenns nur die Mails betrifft:
    (inzwischen hab ich die dt. Version)
    Ist bei Mail&Newsgroups--Nachrichtenansicht unter der Zeichencodierung die Option <B>Standard auf alle Nachrichten anwenden(vom Mime-Kopf angegebene Zeichenkodierung ignorieren)</B> aktiviert oder nicht?
    Entweder es liegt daran oder an falschen Einstellungen beim Absender. Besonders Anfänger mit Outlook stellen sich da ziemlich an...
    [Diese Nachricht wurde von Steele am 27.08.2002 | 23:24 geändert.]
     
  4. auwi

    auwi Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    380
    Hallo Steele

    Danke dir für deine Info. Aber alle diese Einstellungen sind bei mir (ebenfalls V 1.1) genauso gesetzt wie du es beschreibst. Ich dachte da gibt es noch irgend eine versteckte Einstellung.
    Der Betreff einer Mail, die vorhin gekommen ist lautet nach wie vor
    "Vollverstìrker"
     
  5. Gast

    Gast Guest

    Sorry, hab noch keine dt. Languagepack für Moz 1.1...
    Edit --&gt;Preferences --&gt;Appearance --&gt;Fonts Fonts for <B>Western</B>

    Edit --&gt;Preferences --&gt;Navigator--&gt;Languages--&gt;Default Character Coding: <B>Western ISO-8859-1</B>

    Edit --&gt;Preferences --&gt;Mail&Newsgroups--&gt;Message Display Character Coding: <B>Western ISO-8859-1</B>
    Mail&Newsgroups--&gt;Composition Character Coding: <B>Western ISO-8859-1</B>

    View--&gt;Character Coding--&gt;More--&gt;Western European--&gt;Western ISO-8859-1
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen