Zerstörte JPEGS

Dieses Thema im Forum "Digitale Fotografie, Kameras, Speicherkarten" wurde erstellt von hochlechner, 12. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hochlechner

    hochlechner ROM

    Registriert seit:
    12. Mai 2004
    Beiträge:
    1
    Nach dem Kopieren von JPEG-Dateien von meiner Nikon D100 auf die Festplatte kommte es unregelmäßig vor, dass Bilder in diversen Bildbetrachtern (Nikon View 6, Ulead Photo Explorer oder andere) zuerst für ca. 1 Sekunde korrekt angezeigt werden, dann aber zerstört werden. Hier treten zwei verschiedene Effekte auf:

    1) Es werden entweder Bereiche des Bildes versetzt, als hätte man in der Bildbearbeitung Teile maskiert und um ein paar Pixel verschoben. Neben der verschobenen Stelle sieht man des Urbild. Der verschobenen Bereich ist insgesamt dunkler. Manchmal passiert das auch mehrmals in einem Bild.

    2) Manchmal werden Teile des Bilder umgefärbt, als würde man eine Rubinschicht darüberlegen. Die Farbe ist entweder magenta oder türkis, manchmal wird ein Teil des Bildes einfach schwarz.

    Die Bilder sind anschließend nicht mehr zu gebrauchen.

    Diese Effekte treten gelegentlich auch bei Kopiervorgängen auf der Platte oder beim Brennen auf, lassen sich aber nicht reproduzieren. Ein Zusammenhang mit der verwendeten Software ist nicht festzustellen. Die Ausgangsdateien auf der Speicherkarte sind stets okay.
    Der PC ist ein Athlon 1700+ mit 512 MB RAM und Windows 2000 SP 4


    Auf einem Pentium III mit Suse Linux tritt der Effekt bisher nicht auf.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen