ZoneAlarm 3.1.395

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Dobra, 1. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dobra

    Dobra Byte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    18
    Nach der Installation von ZoneAlarm 3.1.395 waehlt sich mein PC bei jedem Neustart automatisch ins Internet ein. Was muss ich bei ZoneAlarm einstellen, um dies zu verhindern?
     
  2. ripper8472

    ripper8472 ROM

    Registriert seit:
    16. Februar 2003
    Beiträge:
    2
    hey, nichts gegen programmierer ;-)

    ich fasse das mal als kompliment auf
    - pagganini wird ja auch der TEUFELS geiger genannt
    - TEUFELSkerle
    - alles gute fängt mit TEUFEL an

    und außerdem ist programmieren eine subtile, creative art des ausdrucks
     
  3. MoonMind

    MoonMind Byte

    Registriert seit:
    1. Februar 2003
    Beiträge:
    17
    Nur eine Frage: Warum tritt das Problem dann nicht bei allen auf? Ich kenne diese Sorge nicht, hatte aber mit der Vorgängerversion einigen Ärger (hat mein System verlangsamt, vor allem beim Aufstarten).

    Kann es sein, dass ich die "Spyware" mit AdAware oder Spybot S&D einfach schon rausgeschmissen habe?
    [Diese Nachricht wurde von MoonMind am 02.02.2003 | 17:02 geändert.]
     
  4. Dobra

    Dobra Byte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    18
    Der <Teufel> hat den Schnaps gemacht und <Der wirklich Boese> hat sich wohl die Programmierer ausgedacht.
     
  5. Gast

    Gast Guest

    Pssst, das sollte doch ein Geheimnis bleiben. :D
     
  6. Gast

    Gast Guest

    Nee, das ernsthafte Problem heißt anders. Die Zwangseinwahl ist einer der vielen Bugs.
     
  7. MoonMind

    MoonMind Byte

    Registriert seit:
    1. Februar 2003
    Beiträge:
    17
    Vermutlich haben Sie bei den Benutzereinstellungen eingestellt, dass Sie wünschen, dass ZoneAlarm automatisch nach Updates sucht. Dazu braucht ZoneAlarm natürlich Zugang zum Internet und wählt sich beim Programmstart (also vermutlich beim Systemstart) automatisch ein. Doppelklicken Sie auf das ZoneAlarm-Symbol unten (vermutlich rechts) in der Taskleiste, dann öffnet sich das Programmfenster. Klicken Sie auf "Overview", dann dort auf "Preferences", und wechseln Sie unter "Check for Updates" von "Automatically" auf "Manually". Sollte das nichts bringen, haben Sie vermutlich ein ernsthafteres Problem (Stichwort: Trojaner...)
     
  8. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hallo Jürgen,

    dein Problem mit ZA ist kein neues!
    Schau mal hier rein: http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=91663#434355

    Davon abgesehen hättest du die gleichen Ergebnisse auch mit der Forumssuche erzielen können ;) ...

    Gruß, dieschi
     
  9. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    eigentlich ist doch das gesamte programm ein bug oder etwa nicht ?
    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen