ZoneAlarm-Installation

Dieses Thema im Forum "Software allgemein" wurde erstellt von atomteilchen, 16. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. atomteilchen

    atomteilchen Byte

    Registriert seit:
    6. Mai 2004
    Beiträge:
    58
    ZoneAlarm-Installation

    Hallo Experten,

    die unter Win98 laufende Version 4.5 von ZoneAlarm ist eigentlich reif für ein update gewesen. Nur die auf der Homepage von Zonealarm zur Verfügung gestellte kostenfrei Version (Installationsdatei zlsSetup_61_737_000_de.exe) möchte sich ganz und gar nicht installieren. Statt dessen werden diese Meldungen ausgeworfen:

    Validation failed for c:\windows\temp\vsinit.dll
    You probably missing a necessary root certificate.

    Und anschließend nach ok:

    Validation failed for c:\windows\temp\vsdata.dll
    You probably missing a necessary root certificate.

    Weiß jemand, wie dieser Fehler behoben werden kann ??

    Vielen Dank schon mal im Voraus.

    Gruß
    Andre

    "An optimist is a guy that has never had much experience." Don Marquis (1878-1937), amerikanischer Zeitungsverleger, Dichter und Dramatiker
     
  2. xentrix

    xentrix Byte

    Registriert seit:
    4. August 2005
    Beiträge:
    72
    hi!

    versuchs mal so:

    ersetze die vorhandenen dll versionen (vsinit.dll ; vsdata.dll) durch neuere,
    die findest du auf http://www.dll-files.com .

    Dann installierst du das update einfach nochmal.

    Wenn das nicht funktioniert, hilf viell. eine komplette neuinstallation.


    xentrix
     
  3. atomteilchen

    atomteilchen Byte

    Registriert seit:
    6. Mai 2004
    Beiträge:
    58
    Danke für die Info. Ich probiere das eventuell noch vor Weihnachten.

    Gruß
    Andre
     
  4. atomteilchen

    atomteilchen Byte

    Registriert seit:
    6. Mai 2004
    Beiträge:
    58
    Die dll konnten problemlos geladen werden.
    Beim Start von Windows gibt es aber mit den neuen dll-Dateien eine Warnmeldung.
    Die Installation funkt. leider nicht, so dass ich mir mal eine aktuelle Installations-CD beschaffen muss. Übrigens hatte ich hier noch 5.5-Version auf CD, welche problemlos zu installieren ging.

    Gruß
    Andre
     
  5. N8Dreams

    N8Dreams Kbyte

    Registriert seit:
    2. Januar 2006
    Beiträge:
    278
    Lass das mit ZoneAlarm.

    Die aktuelle Version frisst Speicher bis dein System steht.
     
  6. schorsch27

    schorsch27 ROM

    Registriert seit:
    24. Januar 2006
    Beiträge:
    1
    Hallo, habe das gleiche Problem. Hätte die Firewall auch gerne installiert. Vielleicht kann noch jemand helfen. Ich glaube WIN 98 ist dafür nicht geeignet, obwohl es aber angegeben ist.
    Hast Du mittlerweile Erfolg gehabt?
     
  7. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen