1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Zu wenig Mhz bei meinem neuen Athlon

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Joker14, 4. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Joker14

    Joker14 ROM

    Registriert seit:
    4. Oktober 2001
    Beiträge:
    1
    Hi Leute,

    vor kurzem habe ich mir einen neuen PC mit einem AMD Athlon 1333Mhz gekauft.
    Nun zu meinem Problem, immer wenn ich den Computer hoch fahre.
    Erscheint auf dem Bildschirm ganz am Anfang wo die Mhz-Zahl
    steht anstatt 1333Mhz 1000Mhz, wie kommt das, bitte Helft mir.

    Danke
     
  2. ReneW

    ReneW Megabyte

    Registriert seit:
    28. Mai 2000
    Beiträge:
    2.486
    1,33Ghz = 133Mhz FSB x10
    Wenn er sich bei Dir also nur mit 1GHz meldet läuft er nur mit 100MHz FSB.
     
  3. wecosys

    wecosys Byte

    Registriert seit:
    26. Mai 2001
    Beiträge:
    111
    Hi...

    das ist leicht und anschaulich erklärt:

    10 x 100MHz FrontSideBus = 1000MHz
    10 x 133MHz FrontSideBus = 1330MHz

    Du musst also nur noch Dein Board auf 133 MHz umstellen (lassen). Wie Du es umstellst steht in der Regel im Handbuch des Mainboards. Bei einigen ist es nur im BIOS umzustellen (einfach) und bei anderen musst Du auf dem Board einen Jumper umstecken.

    Wenn Du null Ahnung davon hast und Du den Rechner komplett gekauft hast, dann bitte Deinen Händler dies auszuführen. Wenn Du sonst noch Hilfe brauchst sag Bescheid...

    Gruß Markus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen