1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Zufall? Laufwerke nach Software-deinstallation weg!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Allgaeuer, 25. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Allgaeuer

    Allgaeuer Kbyte

    Registriert seit:
    28. August 2001
    Beiträge:
    382
    Hallo,
    habe meine Nero 6 OEM Suite und InCd deinstalliert. Danach waren meine beiden Laufwerke (DVD, DVD-Brenner) nicht mehr da. Im Gerätemanager war das gelbe Ausrufezeichen bei beiden Laufwerken und Fehlercode 39 wurde angezeigt.
    Ist das normal oder Zufall?
    Gruß Allgaeuer
     
  2. sackratte666

    sackratte666 Byte

    Registriert seit:
    19. Juli 2005
    Beiträge:
    24
    mach einfach mal rechtsklick auf die gelben ausrufezeichen, deinstallieren und dann maln reboot.

    win sollte dann die treiber für die laufwerke neu installieren

    good luck
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    wenn man mit Brennprogrammen "spielt" ist das eher normal, Stichwort: "Lower - und UpperFilter"


    - WindowsXP/2k: im Regeditor nach folgendem Schlüssel suchen
    HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Control\Class\ {4D36E965-E325-11CE-BFC1-08002BE10318}\ X für das entsprechende Laufwerk .. ..dort alle Einträge zu Lower- und UpperFilter entfernen.

    Wolfgang77
     
  4. Allgaeuer

    Allgaeuer Kbyte

    Registriert seit:
    28. August 2001
    Beiträge:
    382
    Danke für Euere Antworten.
    Treiber neu installieren geht nicht.

    Den Eintrag 4D36E965-E325-11CE-BFC1-08002BE10318
    habe ich etwa 24 mal, allerdings fortlaufend E965 bis E980.
    Manchmal zweimal die gleiche Nr. dann aber noch ein "a" oder "b"
    dahinter. Kann nicht erkennen, was zu welchen Laufwerk gehört.
    E965 gibts nur einmal.
    Hab die Wiederherstellungskonsole benutzt. Jetzt ist alles wieder da.
    "Gespielt" habe ich deswegen: Habe häufiger eine Einblendung von Nero erhalten, dass ich eine Vollversion kaufen soll. Meine OEM-Version ist doch eine, oder? Jedenfalls habe ich vermutet, dass ich vielleicht was falsch gemacht habe bei der Installation und wollte das ganze neu machen.
    Habe aber den Verdacht, dass die Deinstallation von InCD schuld an der Sache ist, denn InCd ist auch unter den Laufwerkseigenschaften von dem Toshiba-DVD-Brenner aufgeführt und ist vielleicht sogar von Toshiba und nicht von Nero.
    Gruß Allgaeuer
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen