1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Zugriff aufs Internet per WLAN

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Benito, 27. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Benito

    Benito Byte

    Registriert seit:
    25. Juli 2002
    Beiträge:
    20
    Hallo zusammen!

    Folgendes problem: Ich greife per Notebook (WIN XP) und WLAN-Karte auf meinen Netgear-Router zu. Zugriff auf Router und manueller Aufbau der Internetverbindung klappt ohne weiteres. WIN XP zeigt auch eine bestehende Internetverbindung an. Versuche ich nun eine Internetseite oder Emails abzurufen funktioniert dies nicht auf anhieb. Es dauert ca. 5 Minuten bis ich normal im Internet surfen oder Emails abrufen kann.

    Woran kann das liegen??

    Gruß,

    Bernd

    P.S.: DHCP im Router ist aktiviert!:confused:
     
  2. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Du kannst es ja trotzdem mit einer festen IP versuchen, du musst DHCP nicht einmal deaktivieren (obwohl in einem kleinen Netzwerk mit nicht dauernd wechselnden Clients ist der Sinn von DHCP nicht ganz so klar).

    Was die Verzögerung betrifft:confused: :confused: :confused:
    Ich frage einmal ohne die Fehlerquelle näher eingrenzen zu können:
    Firewall Router?
    Firewall XP für diese Verbindung an/aus?
    WEP-Verschlüsselung?
    PING-zeit PC Modem, ping-Zeit nach Namen, ping-Zeit nach IP-Adresse
    DNS-Server eingetragen?
    Ist es bei einer Verbindung über Kabel (wenn möglich) das selbe Problem?

    Wie sieht es bei Verwendung eines alternativen Browsers aus?


    Vielleicht hilft einer dieser Prüfpunkte, den Verzögerungsauslöser eingrenzen zu können.

    salve
     
  3. Benito

    Benito Byte

    Registriert seit:
    25. Juli 2002
    Beiträge:
    20
    Hallo Plinius!

    danke erstmal für die schnelle Antwort. Ich habe mich event. nicht deutlich ausgedrückt. Die Verbindung zwischen Router und Notebook steht. In den Eigenschaften der Netzwerkverbindung wird auch die korrekte IP und SUB-Netzmaske angezeigt. Ich kann nun auch ohne Probleme die Internetverbindung über den Router herstellen.

    Sobald dies erfolgt ist, dauert es halt nur die o.g. 5 Minuten bis der IE eine angeforderte Seite anzeigt. Genauso beim Abruf von Emails.

    :confused:

    Bernd
     
  4. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Vergib einmal eine feste IP-Adresse. Diese Musst du in der Routerkonfig (IP-Table oder ähnliches) und beim Laptop eintragen.
    salve
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen